<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta name="ahrefs-site-verification" content="44bea3f80c7da30249f8866eb080b64d8d863141d1ed91879e2db231db54d15f">
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Free software program advocates search removing of Richard Stallman and whole FSF board | Micash Technology</title>

		<!-- All in One SEO 4.0.17 -->
		<link rel="canonical" href="https://www.micash.co.uk/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html" />
		<meta property="og:site_name" content="Micash Technology | Technology for new world" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Free software program advocates search removing of Richard Stallman and whole FSF board | Micash Technology" />
		<meta property="og:url" content="https://www.micash.co.uk/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html" />
		<meta property="og:image" content="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-Amic.png" />
		<meta property="og:image:secure_url" content="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-Amic.png" />
		<meta property="article:published_time" content="2021-03-24T13:20:47Z" />
		<meta property="article:modified_time" content="2021-03-24T13:20:47Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.micash.co.uk" />
		<meta property="twitter:title" content="Free software program advocates search removing of Richard Stallman and whole FSF board | Micash Technology" />
		<meta property="twitter:image" content="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-Amic.png" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.micash.co.uk\/#website","url":"https:\/\/www.micash.co.uk\/","name":"Micash Technology","description":"Technology for new world","publisher":{"@id":"https:\/\/www.micash.co.uk\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.micash.co.uk\/#organization","name":"Micash Technology","url":"https:\/\/www.micash.co.uk\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.micash.co.uk\/#organizationLogo","url":"https:\/\/www.micash.co.uk\/wp-content\/uploads\/2020\/11\/cropped-Amic.png","width":"450","height":"145"},"image":{"@id":"https:\/\/www.micash.co.uk\/#organizationLogo"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.micash.co.uk\/#listItem","position":"1","item":{"@id":"https:\/\/www.micash.co.uk\/#item","name":"Home","description":"Technology for new world","url":"https:\/\/www.micash.co.uk\/"}}]},{"@type":"Person","@id":"https:\/\/www.micash.co.uk\/author\/seokuro#author","url":"https:\/\/www.micash.co.uk\/author\/seokuro","name":"Micash","image":{"@type":"ImageObject","@id":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/88130a73fd4d5d8ec36cbb1833addeef?s=96&d=mm&r=g","width":"96","height":"96","caption":"Micash"}},{"@type":"WebPage","@id":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#webpage","url":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html","name":"Free software program advocates search removing of Richard Stallman and whole FSF board | Micash Technology","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.micash.co.uk\/#website"},"breadcrumb":{"@id":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#breadcrumblist"},"author":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#author","creator":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#author","image":{"@type":"ImageObject","@id":"https:\/\/www.micash.co.uk\/#mainImage","url":"https:\/\/cdn.arstechnica.net\/wp-content\/uploads\/2021\/03\/getty-richard-stallman-1-760x380.jpg"},"primaryImageOfPage":{"@id":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#mainImage"},"datePublished":"2021-03-24T13:20:47+07:00","dateModified":"2021-03-24T13:20:47+07:00"},{"@type":"Article","@id":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#article","name":"Free software program advocates search removing of Richard Stallman and whole FSF board | Micash Technology","headline":"Free software program advocates search removing of Richard Stallman and whole FSF board","author":{"@id":"https:\/\/www.micash.co.uk\/author\/seokuro#author"},"publisher":{"@id":"https:\/\/www.micash.co.uk\/#organization"},"datePublished":"2021-03-24T13:20:47+07:00","dateModified":"2021-03-24T13:20:47+07:00","articleSection":"Tech News","mainEntityOfPage":{"@id":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#webpage"},"isPartOf":{"@id":"https:\/\/www.micash.co.uk\/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.micash.co.uk\/#articleImage","url":"https:\/\/cdn.arstechnica.net\/wp-content\/uploads\/2021\/03\/getty-richard-stallman-1-760x380.jpg"}}]}
		</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Micash Technology &raquo; Feed" href="https://www.micash.co.uk/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.micash.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.micash.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.micash.co.uk/wp-content/cache/autoptimize/autoptimize_single_3441ce6bd4bda89d7dadc1493d26702f.php?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.micash.co.uk/wp-content/cache/autoptimize/autoptimize_single_824c7582c8d3cf8810d1037bddde85b8.php?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/animate/animate.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/owl/owl.carousel.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/owl/owl.theme.default.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='eximious-magazine-style-css'  href='https://www.micash.co.uk/wp-content/cache/autoptimize/autoptimize_single_265187e8b2f2bc35d0bd6ec347a60b44.php?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='eximious-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,400i,500|PT%20Serif:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>


<link rel='https://api.w.org/' href='https://www.micash.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.micash.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.micash.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Apple Card doesn’t really discriminate in opposition to ladies, investigators say' href='https://www.micash.co.uk/the-apple-card-doesnt-actually-discriminate-against-women-investigators-say.html' />
<link rel='next' title='How Experience Impacts Sleep High quality' href='https://www.micash.co.uk/how-expertise-impacts-sleep-quality.html' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://www.micash.co.uk/?p=2622' />
<link rel="alternate" type="application/json+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Ffree-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Ffree-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html&#038;format=xml" />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_32,h_32/https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_192,h_192/https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_180,h_180/https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-270x270.png" />
</head>

<body class="post-template-default single single-post postid-2622 single-format-standard wp-custom-logo right-sidebar">


<div id="page" class="site">

    
	<header id="masthead" class="site-header" style="background-image: url(https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-mouse-beside-laptop-work-desk-selective-focus-white-background_37817-371.jpg); ">

                <div class="saga-header">
            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
            <div class="saga-topnav">
        <div class="container">

            
            
        </div>
    </div>

<div class="container site-brand-add">
    <div class="site-branding">
        <a href="https://www.micash.co.uk/" class="custom-logo-link" rel="home"><img width="450" height="145" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_450,h_145/https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-Amic.png" class="custom-logo" alt="Micash Technology" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_450/https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-Amic.png 450w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-Amic-300x97.png 300w" sizes="(max-width: 450px) 100vw, 450px" /></a>            <p class="site-title"><a href="https://www.micash.co.uk/" rel="home">Micash Technology</a></p>
                        <p class="site-description">Technology for new world</p>
            </div>
    </div>

<div id="em-header-menu" class="em-header-menu-wrap">
    <div class="container">
        <div class="main-navigation">
            <nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                     <span class="screen-reader-text">
                        Primary Menu                     </span>
                     <i class="ham"></i>
                </span>
                <div class="menu primary-navigation"><ul id="primary-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://www.micash.co.uk/category/tech-news">Tech News</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://www.micash.co.uk/category/computer">Computer</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.micash.co.uk/category/computer/networking">Networking</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.micash.co.uk/category/computer/tech-information">Tech Information</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.micash.co.uk/category/computer/technology-update">Technology update</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.micash.co.uk/category/gadget">Gadget</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://www.micash.co.uk/category/mobile-phone">Mobile Phone</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.micash.co.uk/category/mobile-phone/developments">Developments</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology">Future Technology</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology">Space Technology</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.micash.co.uk/category/software">Software</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.micash.co.uk/category/software/nano-technology">Nano Technology</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.micash.co.uk/category/software/smart-technology">Smart Technology</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.micash.co.uk/category/software/tech-industry">Tech Industry</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.micash.co.uk/category/blog-article">Blog article</a></li>
<li id="menu-item-2075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2075"><a href="https://www.micash.co.uk/advertise-here">Advertise Here</a></li>
<li id="menu-item-2076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2076"><a href="https://www.micash.co.uk/contact-us">Contact Us</a></li>
</ul></div>            </nav>
        </div>
        <div class="cart-search">
                    <div class="saga-search-wrap">
                <div class="search-overlay">
                    <a href="#" title="Search" class="search-icon">
                        <i class="fas fa-search"></i>
                    </a>
                    <div class="saga-search-form">
                        <form role="search" method="get" class="search-form" action="https://www.micash.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
                    </div>
    </div>
</div>        </div>
        
	</header><!-- #masthead -->

    <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.micash.co.uk" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Free software program advocates search removing of Richard Stallman and whole FSF board</span></span><meta itemprop="position" content="2" /></li></ul></div></div>
	<div id="content" class="site-content">
    <div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-2622" class="post-2622 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news nc-is-auto-shared">
            <div class="cat-info">
                            <a href="https://www.micash.co.uk/category/tech-news" style="">
                    Tech News                </a>
                        </div>
        <header class="entry-header">
    <h1 class="entry-title">Free software program advocates search removing of Richard Stallman and whole FSF board</h1>        <div class="entry-meta">
            <span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.micash.co.uk/author/seokuro">Micash</a></span></span>        <span class="posted-on">
            <time class="entry-date published updated" datetime="2021-03-24T20:20:47+07:00">March 24, 2021</time>        </span>
                </div><!-- .entry-meta -->
    </header><!-- .entry-header -->

<div class="post-thumbnail">
    <img width="1920" height="1080" style="background:url( https://cdn.arstechnica.net/wp-content/uploads/2021/03/getty-richard-stallman-1-760x380.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;"  alt="Free software program advocates search removing of Richard Stallman and whole FSF board" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1920,h_1080/https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder.png" class="attachment-full size-full wp-post-image" alt="Free software program advocates search removing of Richard Stallman and whole FSF board" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1920/https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder.png 1920w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-300x169.png 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1024/https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-1024x576.png 1024w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_768/https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-768x432.png 768w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1536/https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-1536x864.png 1536w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_800/https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-800x450.png 800w" sizes="(max-width: 1920px) 100vw, 1920px" /></div><!-- .post-thumbnail -->

<div class="entry-content">
    <p></p>
<div itemprop="articleBody">
<figure class="intro-image intro-left"><figcaption class="caption">
<div class="caption-text">Enlarge <span class="sep">/</span> Richard Stallman speaks about free software program in Athens, Greece, on the Commons Fest in 2015.</div>
</figcaption></figure>
<aside id="social-left" class="social-left" aria-label="Read the comments or share this article">
</aside>
<p><!-- cache hit 119:single/related:92449773d75b241039d81bae7cf1d435 --><!-- empty --></p>
<p>Richard Stallman&#8217;s return to the Free Software program Basis&#8217;s board of administrators has drawn condemnation from many individuals within the free software program neighborhood. An open letter signed by a whole lot of individuals as we speak referred to as for Stallman to be eliminated once more and for the FSF&#8217;s complete board to resign.</p>
<p>The open letter mentioned:</p>
<blockquote>
<p>Richard M. Stallman, regularly often known as RMS, has been a harmful pressure within the free software program neighborhood for a very long time. He has proven himself to be misogynist, ableist, and transphobic, amongst different severe accusations of impropriety. These kinds of beliefs don&#8217;t have any place within the free software program, digital rights, and tech communities. Together with his latest reinstatement to the Board of Administrators of the Free Software program Basis, we name for all the Board of the FSF to step down and for RMS to be faraway from all management positions.</p>
</blockquote>
<p>Letter signers embrace Neil McGovern, GNOME Basis govt director and former Debian Challenge Chief; Deb Nicholson, basic supervisor of the Open Supply Initiative; Matthew Garrett, a former member of the FSF board of administrators; seven of the eight members of the X.org Basis board of administrators; Elana Hashman of the Debian Technical Committee, Open Supply Initiative, and Kubernetes venture; Molly de Blanc of the Debian Challenge and GNOME Basis; and greater than 300 others. That quantity has been rising rapidly as we speak: the open letter accommodates directions for signing it.</p>
<p>The letter mentioned all members of the FSF board must be eliminated as a result of they &#8220;have enabled and empowered RMS for years. They display this once more by allowing him to rejoin the FSF Board. It&#8217;s time for RMS to step again from the free software program, tech ethics, digital rights, and tech communities, for he can not present the management we&#8217;d like.&#8221; The letter additionally referred to as for Stallman to be faraway from his place main the GNU Challenge.</p>
<p>&#8220;We urge these ready to take action to cease supporting the Free Software program Basis,&#8221; they wrote. &#8220;Refuse to contribute to initiatives associated to the FSF and RMS. Don&#8217;t communicate at or attend FSF occasions, or occasions that welcome RMS and his model of intolerance. We ask for contributors to free software program initiatives to take a stand in opposition to bigotry and hate inside their initiatives. Whereas doing this stuff, inform these communities and the FSF why.&#8221;</p>
<aside class="ad_wrapper" aria-label="In Content advertisement"><span class="ad_notice">Commercial </span>    </p>
</aside>
<h2>Stallman’s resignation</h2>
<p>For a prolonged abstract of the occasions that led to Stallman&#8217;s resignation in September 2019, see our article printed yesterday. Stallman resigned after the leak of emails about Jeffrey Epstein&#8217;s intercourse trafficking of a minor, wherein Stallman objected to using the phrase &#8220;assaulting&#8221; and referred to as it &#8220;morally absurd to outline &#8216;rape&#8217; in a manner that is dependent upon minor particulars similar to which nation it was in or whether or not the sufferer was 18 years previous or 17.&#8221;</p>
<p>The open-letter writers additionally posted a web page that listed numerous of different, comparable statements by Stallman about age-of-consent legal guidelines and an announcement wherein Stallman &#8220;really useful that, ought to somebody discover out they&#8217;re pregnant and the kid assessments constructive for Down&#8217;s syndrome, &#8216;the best plan of action for the lady is to terminate the being pregnant.'&#8221; The web page additionally mentioned that &#8220;RMS has spent years on a marketing campaign in opposition to utilizing individuals&#8217;s appropriate pronouns. That is poorly disguised transphobia.&#8221;</p>
<p>&#8220;RMS has a historical past of mistreating ladies and making them really feel uncomfortable, unsafe, and unwelcome,&#8221; the web page additionally mentioned, whereas linking to a abstract of allegations.</p>
<p>&#8220;A few of us have our personal tales about RMS and our interactions with him, issues that aren&#8217;t captured in electronic mail threads or on video,&#8221; the open letter mentioned. &#8220;We hope you&#8217;ll learn what has been shared and contemplate the hurt that he has finished to our neighborhood and others.&#8221;</p>
<p>Stallman based the FSF in 1985 and served as its president till his resignation in 2019. He introduced his return to the board, as a member however not president, on the FSF&#8217;s LibrePlanet convention this previous weekend. &#8220;I am now on the Free Software program Basis board of administrators as soon as once more,&#8221; he mentioned. &#8220;A few of you may be completely happy at this and a few could be disillusioned, however who is aware of. In any case, that is how it&#8217;s. And I am not planning to resign a second time.&#8221;</p>
<p>Stallman&#8217;s announcement apparently got here as a shock to convention organizers. The Free Software program Basis&#8217;s official Twitter account posted a <a href="https://twitter.com/fsf/status/1374399897558917128">tweet</a> as we speak that mentioned, &#8220;No LibrePlanet organizers (employees or volunteer), audio system, award winners, exhibitors, or sponsors had been made conscious of Richard Stallman&#8217;s announcement till it was public.&#8221;</p>
<p>We contacted the Free Software program Basis in regards to the open letter calling for Stallman&#8217;s removing as we speak and can replace this text if we get a response. No less than for now, Stallman&#8217;s identify is as soon as once more listed on the FSF&#8217;s board of administrators web page.</p>
</p></div>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://arstechnica.com/?p=1751815">Source link </a></p>
</div><!-- .entry-content -->

<footer class="entry-footer">
    </footer><!-- .entry-footer --></article><!-- #post-2622 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.micash.co.uk/the-apple-card-doesnt-actually-discriminate-against-women-investigators-say.html" rel="prev">The Apple Card doesn’t really discriminate in opposition to ladies, investigators say</a></div><div class="nav-next"><a href="https://www.micash.co.uk/how-expertise-impacts-sleep-quality.html" rel="next">How Experience Impacts Sleep High quality</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

	
<div id="secondary" class="sidebar-area">
    <div class="theiaStickySidebar">
        <aside class="widget-area">
            <div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.micash.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<span class="widget-title"><span>Recent Posts</span></span>		<ul>
											<li>
					<a href="https://www.micash.co.uk/how-expertise-impacts-sleep-quality.html">How Experience Impacts Sleep High quality</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html" aria-current="page">Free software program advocates search removing of Richard Stallman and whole FSF board</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/the-apple-card-doesnt-actually-discriminate-against-women-investigators-say.html">The Apple Card doesn’t really discriminate in opposition to ladies, investigators say</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/microsoft-returns-with-smartphone-after-high.html">Microsoft Returns With Smartphone After Excessive</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/the-secret-to-a-successful-wine-pairing-fats-have-an-affinity-for-tannins.html">The key to a profitable wine pairing? Fat have an affinity for tannins</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget widget_archive"><span class="widget-title"><span>Archives</span></span>		<ul>
				<li><a href='https://www.micash.co.uk/2021/03'>March 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/02'>February 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/01'>January 2021</a></li>
	<li><a href='https://www.micash.co.uk/2020/12'>December 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/11'>November 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/10'>October 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/09'>September 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/08'>August 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/07'>July 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/06'>June 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/05'>May 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/04'>April 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/03'>March 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/02'>February 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/01'>January 2020</a></li>
	<li><a href='https://www.micash.co.uk/2019/12'>December 2019</a></li>
	<li><a href='https://www.micash.co.uk/2019/11'>November 2019</a></li>
		</ul>
			</div><div id="categories-2" class="widget widget_categories"><span class="widget-title"><span>Categories</span></span>		<ul>
				<li class="cat-item cat-item-779"><a href="https://www.micash.co.uk/category/advertising-marketing">Advertising &amp; Marketing</a>
</li>
	<li class="cat-item cat-item-783"><a href="https://www.micash.co.uk/category/arts-entertainment">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-770"><a href="https://www.micash.co.uk/category/auto-motor">Auto &amp; Motor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.micash.co.uk/category/blog-article">Blog article</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.micash.co.uk/category/computer">Computer</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.micash.co.uk/category/mobile-phone/developments">Developments</a>
</li>
	<li class="cat-item cat-item-784"><a href="https://www.micash.co.uk/category/employment">Employment</a>
</li>
	<li class="cat-item cat-item-771"><a href="https://www.micash.co.uk/category/financial">Financial</a>
</li>
	<li class="cat-item cat-item-785"><a href="https://www.micash.co.uk/category/foods-culinary">Foods &amp; Culinary</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology">Future Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.micash.co.uk/category/gadget">Gadget</a>
</li>
	<li class="cat-item cat-item-778"><a href="https://www.micash.co.uk/category/health-fitness">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-773"><a href="https://www.micash.co.uk/category/health-care-medical">Health Care &amp; Medical</a>
</li>
	<li class="cat-item cat-item-776"><a href="https://www.micash.co.uk/category/internet-services">Internet Services</a>
</li>
	<li class="cat-item cat-item-774"><a href="https://www.micash.co.uk/category/legal">Legal</a>
</li>
	<li class="cat-item cat-item-772"><a href="https://www.micash.co.uk/category/miscellaneous">Miscellaneous</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.micash.co.uk/category/software/nano-technology">Nano Technology</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.micash.co.uk/category/computer/networking">Networking</a>
</li>
	<li class="cat-item cat-item-781"><a href="https://www.micash.co.uk/category/pets-animals">Pets &amp; Animals</a>
</li>
	<li class="cat-item cat-item-782"><a href="https://www.micash.co.uk/category/relationships">Relationships</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.micash.co.uk/category/software/smart-technology">Smart Technology</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.micash.co.uk/category/software">Software</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology">Space Technology</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.micash.co.uk/category/software/tech-industry">Tech Industry</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.micash.co.uk/category/computer/tech-information">Tech Information</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.micash.co.uk/category/tech-news">Tech News</a>
</li>
	<li class="cat-item cat-item-777"><a href="https://www.micash.co.uk/category/technology">Technology</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.micash.co.uk/category/computer/technology-update">Technology update</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://www.micash.co.uk/category/travel">Travel</a>
</li>
	<li class="cat-item cat-item-775"><a href="https://www.micash.co.uk/category/web-resources">Web Resources</a>
</li>
		</ul>
			</div><div id="magenet_widget-3" class="widget widget_magenet_widget"><aside class="widget magenet_widget_box"><div class="mads-block"></div></aside></div>        </aside>
    </div>
</div></div>
<!-- wmm w -->
	</div><!-- #content -->

    
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="saga-footer">
                <div class="footer-widgets row-1 column-3">
            <div class="container">
                                <div class="footer-common-widget footer-widget-1">
                        		<div id="recent-posts-6" class="widget widget_recent_entries">		<span class="widget-title"><span>Recent Posts</span></span>		<ul>
											<li>
					<a href="https://www.micash.co.uk/how-expertise-impacts-sleep-quality.html">How Experience Impacts Sleep High quality</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/free-software-advocates-seek-removal-of-richard-stallman-and-entire-fsf-board.html" aria-current="page">Free software program advocates search removing of Richard Stallman and whole FSF board</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/the-apple-card-doesnt-actually-discriminate-against-women-investigators-say.html">The Apple Card doesn’t really discriminate in opposition to ladies, investigators say</a>
									</li>
					</ul>
		</div>                    </div>
                                        <div class="footer-common-widget footer-widget-2">
                        <div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.micash.co.uk/contact-us">Contact Us</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.micash.co.uk/advertise-here">Advertise Here</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://www.micash.co.uk/disclosure-policy">Disclosure Policy</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.micash.co.uk/sitemap">Sitemap</a></li>
</ul></div></div>                    </div>
                                        <div class="footer-common-widget footer-widget-3">
                        <div id="media_image-3" class="widget widget_media_image"><img width="300" height="85" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_85/https://www.micash.co.uk/wp-content/uploads/2020/11/Amic-300x85.png" class="image wp-image-1445  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/https://www.micash.co.uk/wp-content/uploads/2020/11/Amic-300x85.png 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_512/https://www.micash.co.uk/wp-content/uploads/2020/11/Amic.png 512w" sizes="(max-width: 300px) 100vw, 300px" /></div>                    </div>
                                </div>
        </div><!-- .footer-widgets.row-1 -->
        
<div class="saga-sub-footer clearfix">
    <div class="container">
        <div class="site-copyright col-md-6 col-md-pull-6">
        <span>
            Copyright &copy; All rights reserved.        </span>
        Theme: <a href="http://themesaga.com/theme/eximious-magazine" target = "_blank" rel="designer">Eximious Magazine</a> by <a href="http://themesaga.com/" target = "_blank" rel="designer">Themesaga</a>    </div>
    </div>
</div>        </div>
        	</footer>

    
</div><!-- #page -->
<a id="scroll-up" class="primary-bg"><i class="fas fa-angle-double-up"></i></a>






<script type='text/javascript'>
/* <![CDATA[ */
var eximiousMagazine = {"stickySidebar":"whole"};
/* ]]> */
</script>



<script defer src="https://www.micash.co.uk/wp-content/cache/autoptimize/autoptimize_fc2a672ff16b8499c3404538d376df5e.php"></script></body>
</html>