<!DOCTYPE html><!-- Namaha -->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<title>Patients immersed in virtual reality during surgery may need less anesthetic &#8211; Micash Technology</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Micash Technology &raquo; Feed" href="https://www.micash.co.uk/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.micash.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wfpc-admin-css-css'  href='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/css/wfpc-puzzle-captcha.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-fonts-css'  href='https://fonts.googleapis.com/css?family=Philosopher%3A100%2C300%2C400%2C500%2C600%2C700%2C800%7CLato%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-header-left-aligned-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/css/header-left-aligned.css?ver=1.0.20' type='text/css' media='all' />
<link rel='stylesheet' id='otb-font-awesome-otb-font-awesome-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/fonts/otb-font-awesome/css/otb-font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='otb-font-awesome-font-awesome-min-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/fonts/otb-font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-style-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/style.css?ver=1.0.20' type='text/css' media='all' />
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.micash.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.micash.co.uk/wp-json/wp/v2/posts/8783" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.micash.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.micash.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.technologyreview.com/2022/09/21/1059869/patients-virtual-reality-surgery-anesthetic/" />
<link rel='shortlink' href='https://www.micash.co.uk/?p=8783' />
<link rel="alternate" type="application/json+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Fpatients-immersed-in-virtual-reality-during-surgery-may-need-less-anesthetic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Fpatients-immersed-in-virtual-reality-during-surgery-may-need-less-anesthetic%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.micash.co.uk/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		
<style type="text/css">




/* Minimum slider width */
.header-image img {
	min-width: 600px;
}
	

/* Navigation Menu Rollover Font Color */@media only screen and (min-width: 1000px) {	.main-navigation.rollover-font-color .menu > ul > li > a:hover,
	.main-navigation.rollover-font-color ul.menu > li > a:hover,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-item > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-item > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_item > a,
	.main-navigation.rollover-font-color ul.menu > li.current_page_item > a,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-parent > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-parent > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_parent > a,
	.main-navigation.rollover-font-color ul.menu > li.current_page_parent > a,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-ancestor > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-ancestor > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_ancestor > a,
	.main-navigation.rollover-font-color ul.menu > ul > li.current_page_ancestor > a,
	.main-navigation.rollover-font-color button,
	.main-navigation.rollover-font-color .search-button a:hover,
	.main-navigation.rollover-font-color .search-button a:hover .otb-fa-search {
		color: #196290 !important;
	}
}

</style>

<!-- Begin Custom CSS -->
<style type="text/css" id="out-the-box-custom-css">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</style>
<!-- End Custom CSS -->
<link rel="icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-270x270.png" />
</head>

<body class="post-template-default single single-post postid-8783 single-format-standard wp-custom-logo wp-embed-responsive group-blog comfortable-paragraph-line-height mobile-device namaha-page-builders-use-theme-styles namaha-shop-no-breadcrumbs">

<a class="skip-link screen-reader-text" href="#site-content">Skip to content</a>


<header id="masthead" class="site-header left-aligned left-aligned inline-navigation-menu" role="banner">
    
    
<div class="site-logo-area border-bottom">
	<div class="site-container">
	    
	    	    
	    <div class="branding ">
	        <a href="https://www.micash.co.uk/" title="Micash Technology - Technology for new world" rel="home" itemprop="url"><img width="448" height="135" src="https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a.png" class="custom-logo" alt="Micash Technology - Technology for new world" loading="lazy" srcset="https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a.png 448w, https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a-300x90.png 300w" sizes="(max-width: 448px) 100vw, 448px" /></a>		</div>
		
				
	    
	    <div class="site-header-right ">
	        
	        <div class="top info-text">
		        <div class="info-text">
	</div>	        
	        </div>
	
	        <div class="bottom navigation-menu">
	        	
	        	<div class="main-navigation-container">

					<nav id="site-navigation" class="main-navigation centered-submenu inline rollover-underline align-bottom  " role="navigation">
	<span class="header-menu-button" aria-expanded="false"><i class="otb-fa otb-fa-bars"></i></span>
	<div id="main-menu" class="main-menu-container">
		<div class="main-menu-close"><i class="otb-fa otb-fa-angle-right"></i><i class="otb-fa otb-fa-angle-left"></i></div>
		<div class="main-navigation-inner">
			<div class="menu-navigasi-container"><ul id="menu-navigasi" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://www.micash.co.uk/category/tech-news/">Tech News</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://www.micash.co.uk/category/computer/">Computer</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.micash.co.uk/category/computer/networking/">Networking</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.micash.co.uk/category/computer/tech-information/">Tech Information</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.micash.co.uk/category/computer/technology-update/">Technology update</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.micash.co.uk/category/gadget/">Gadget</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://www.micash.co.uk/category/mobile-phone/">Mobile Phone</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.micash.co.uk/category/mobile-phone/developments/">Developments</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology/">Future Technology</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology/">Space Technology</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.micash.co.uk/category/software/">Software</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.micash.co.uk/category/software/nano-technology/">Nano Technology</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.micash.co.uk/category/software/smart-technology/">Smart Technology</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.micash.co.uk/category/software/tech-industry/">Tech Industry</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.micash.co.uk/category/blog-article/">Blog article</a></li>
<li id="menu-item-2075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2075"><a href="https://www.micash.co.uk/advertise-here/">Advertise Here</a></li>
<li class="search-button no-indicator default"><a href="#"><i class="otb-fa otb-fa-search search-btn"></i></a></li></ul></div>		</div>
        
		<div class="search-slidedown">
			<div class="container">
				<div class="padder">
					<div class="search-block">
					<form role="search" method="get" class="search-form" action="https://www.micash.co.uk/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
	</label>
	<div class="search-submit-container">
		<a class="search-submit">
			<i class="otb-fa otb-fa-search"></i>
		</a>
	</div>
	
	</form>					</div>
				</div>
			</div>
		</div>
        
	</div>
</nav><!-- #site-navigation -->

				</div>
				
			</div>
			        
	    </div>
	    <div class="clearboth"></div>
	    
	</div>
</div>
    
</header><!-- #masthead -->
    


<div class="content-container ">
	<div id="content" class="site-content site-container ">
		<a name="site-content"></a>

		
    
	<div id="primary" class="content-area ">
		<main id="main" class="site-main" role="main">

		
<article id="post-8783" class="post-8783 post type-post status-publish format-standard hentry category-tech-news nc-is-auto-shared nc-auto-share-end--is-default">
    
	<header class="entry-header">
    	<h1 class="entry-title">Patients immersed in virtual reality during surgery may need less anesthetic</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.micash.co.uk/patients-immersed-in-virtual-reality-during-surgery-may-need-less-anesthetic/" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-22T02:01:30+07:00">September 22, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.micash.co.uk/author/"></a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
    
    
	<div class="entry-content">
		<p>Immersing patients in virtual reality could help reduce the amount of local anesthetic needed for surgery, a new study has found.</p>
<p>A team of researchers at Beth Israel Deaconess Medical Center in Boston split 34 patients undergoing elective hand surgery into two equal-size groups. One group was given a VR headset and offered a range of relaxing immersive programs to view during surgery, while the other went without. The VR programs included 360-degree views of a peaceful meadow, mountaintop, or forest; guided meditation; or videos played against the backdrop of a starry sky. </p>
<p>The VR group requested significantly lower levels of the sedative propofol—in this case used to numb the pain in the hand— than the non-VR group. They received 125.3 milligrams per hour, in comparison to an average of 750.6 milligrams per hour during the study, described in <a href="https://journals.plos.org/plosone/article?id=10.1371/journal.pone.0272030">PLoS ONE</a>. The VR group also left the post-anesthesia recovery unit more quickly, spending an average of 63 minutes versus 75 minutes for the non-VR group.</p>
<p>The researchers believe that those in the VR group needed lower levels of the anesthetic because they were more distracted than those who didn’t have virtual visual stimuli. However, the team acknowledges, it’s possible that the VR group could have gone into surgery already believing that VR would be effective. This possibility will need to be explored in future trials. </p>
<p>Reducing the amount of anesthetic a patient receives can help shorten hospital stays and lower the risk of complications, and it could save money on the cost of the drugs themselves.</p>
<p>The team now plans to run a similar subsequent trial in patients undergoing hip and knee surgery to continue exploring whether VR could help manage anxiety during operations, says Adeel Faruki, an assistant professor in anesthesiology at the University of Colorado, who led the study.</p>
<p>There’s a growing body of evidence that VR can be a useful surgery aid, says Brenda Wiederhold, cofounder of the Virtual Reality Medical Center, who was not involved in the study. However, medical experts would need to monitor patients for cyber sickness, a form of motion sickness that VR triggers in some people.</p>
<p>“We have so many use cases for VR and surgeries, like cesarean births and pre-and post-cardiac surgeries,” she says.</p>
<p>VR may be helpful not only during medical procedures but afterwards too, according to Wiederhold, by reducing the risk of chronic pain. “That’s pretty exciting,” she says.</p>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.micash.co.uk/category/tech-news/" rel="category tag">Tech News</a> </span>	</footer><!-- .entry-footer -->
    
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<span class="screen-reader-text">Post navigation</span>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.micash.co.uk/watch-this-team-of-drones-3d-print-a-tower/" rel="prev">Watch this team of drones 3D print a tower&nbsp;<span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area primary" role="complementary">
	
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://www.micash.co.uk/patients-immersed-in-virtual-reality-during-surgery-may-need-less-anesthetic/" aria-current="page">Patients immersed in virtual reality during surgery may need less anesthetic</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/watch-this-team-of-drones-3d-print-a-tower/">Watch this team of drones 3D print a tower</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/the-modern-enterprise-imaging-and-data-value-chain/">The modern enterprise imaging and data value chain</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/the-download-long-covid-inequality-and-connecting-native-communities/">The Download: long covid inequality, and connecting Native communities</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/broadband-funding-for-native-communities-could-finally-connect-some-of-americas-most-isolated-places/">Broadband funding for Native communities could finally connect some of America’s most isolated places</a>
									</li>
					</ul>

		</nav></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2><nav aria-label="Archives">
			<ul>
					<li><a href='https://www.micash.co.uk/2022/09/'>September 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/08/'>August 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/07/'>July 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/06/'>June 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/05/'>May 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/04/'>April 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/03/'>March 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/02/'>February 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/01/'>January 2022</a></li>
	<li><a href='https://www.micash.co.uk/2021/12/'>December 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/11/'>November 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/10/'>October 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/09/'>September 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/08/'>August 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/07/'>July 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/06/'>June 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/05/'>May 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/04/'>April 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/03/'>March 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/02/'>February 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/01/'>January 2021</a></li>
	<li><a href='https://www.micash.co.uk/2020/12/'>December 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/11/'>November 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/10/'>October 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/09/'>September 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/08/'>August 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/07/'>July 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/06/'>June 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/05/'>May 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/04/'>April 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/03/'>March 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/02/'>February 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/01/'>January 2020</a></li>
	<li><a href='https://www.micash.co.uk/2019/12/'>December 2019</a></li>
	<li><a href='https://www.micash.co.uk/2019/11/'>November 2019</a></li>
			</ul>

			</nav></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><nav aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-779"><a href="https://www.micash.co.uk/category/advertising-marketing/">Advertising &amp; Marketing</a>
</li>
	<li class="cat-item cat-item-783"><a href="https://www.micash.co.uk/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-770"><a href="https://www.micash.co.uk/category/auto-motor/">Auto &amp; Motor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.micash.co.uk/category/blog-article/">Blog article</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.micash.co.uk/category/computer/">Computer</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.micash.co.uk/category/mobile-phone/developments/">Developments</a>
</li>
	<li class="cat-item cat-item-784"><a href="https://www.micash.co.uk/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-771"><a href="https://www.micash.co.uk/category/financial/">Financial</a>
</li>
	<li class="cat-item cat-item-785"><a href="https://www.micash.co.uk/category/foods-culinary/">Foods &amp; Culinary</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology/">Future Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.micash.co.uk/category/gadget/">Gadget</a>
</li>
	<li class="cat-item cat-item-778"><a href="https://www.micash.co.uk/category/health-fitness/">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-773"><a href="https://www.micash.co.uk/category/health-care-medical/">Health Care &amp; Medical</a>
</li>
	<li class="cat-item cat-item-776"><a href="https://www.micash.co.uk/category/internet-services/">Internet Services</a>
</li>
	<li class="cat-item cat-item-774"><a href="https://www.micash.co.uk/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-772"><a href="https://www.micash.co.uk/category/miscellaneous/">Miscellaneous</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.micash.co.uk/category/software/nano-technology/">Nano Technology</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.micash.co.uk/category/computer/networking/">Networking</a>
</li>
	<li class="cat-item cat-item-781"><a href="https://www.micash.co.uk/category/pets-animals/">Pets &amp; Animals</a>
</li>
	<li class="cat-item cat-item-782"><a href="https://www.micash.co.uk/category/relationships/">Relationships</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.micash.co.uk/category/software/smart-technology/">Smart Technology</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.micash.co.uk/category/software/">Software</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology/">Space Technology</a>
</li>
	<li class="cat-item cat-item-816"><a href="https://www.micash.co.uk/category/tech-future/">Tech Future</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.micash.co.uk/category/software/tech-industry/">Tech Industry</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.micash.co.uk/category/computer/tech-information/">Tech Information</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.micash.co.uk/category/tech-news/">Tech News</a>
</li>
	<li class="cat-item cat-item-822"><a href="https://www.micash.co.uk/category/tech-solution/">Tech solution</a>
</li>
	<li class="cat-item cat-item-825"><a href="https://www.micash.co.uk/category/tech-support/">Tech Support</a>
</li>
	<li class="cat-item cat-item-820"><a href="https://www.micash.co.uk/category/tech-update/">Tech Update</a>
</li>
	<li class="cat-item cat-item-777"><a href="https://www.micash.co.uk/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://www.micash.co.uk/category/technology-review/">Technology Review</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.micash.co.uk/category/computer/technology-update/">Technology update</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://www.micash.co.uk/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-775"><a href="https://www.micash.co.uk/category/web-resources/">Web Resources</a>
</li>
			</ul>

			</nav></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><nav aria-label="Tags"><div class="tagcloud"><a href="https://www.micash.co.uk/tag/amazon/" class="tag-cloud-link tag-link-49 tag-link-position-1" style="font-size: 8.6481481481481pt;" aria-label="amazon (15 items)">amazon</a>
<a href="https://www.micash.co.uk/tag/android/" class="tag-cloud-link tag-link-192 tag-link-position-2" style="font-size: 10.981481481481pt;" aria-label="android (23 items)">android</a>
<a href="https://www.micash.co.uk/tag/apple/" class="tag-cloud-link tag-link-47 tag-link-position-3" style="font-size: 20.703703703704pt;" aria-label="apple (133 items)">apple</a>
<a href="https://www.micash.co.uk/tag/bachelor/" class="tag-cloud-link tag-link-848 tag-link-position-4" style="font-size: 8.6481481481481pt;" aria-label="bachelor (15 items)">bachelor</a>
<a href="https://www.micash.co.uk/tag/battle/" class="tag-cloud-link tag-link-310 tag-link-position-5" style="font-size: 8.6481481481481pt;" aria-label="battle (15 items)">battle</a>
<a href="https://www.micash.co.uk/tag/business/" class="tag-cloud-link tag-link-609 tag-link-position-6" style="font-size: 10.722222222222pt;" aria-label="business (22 items)">business</a>
<a href="https://www.micash.co.uk/tag/cellphone/" class="tag-cloud-link tag-link-105 tag-link-position-7" style="font-size: 12.666666666667pt;" aria-label="cellphone (31 items)">cellphone</a>
<a href="https://www.micash.co.uk/tag/cellular/" class="tag-cloud-link tag-link-118 tag-link-position-8" style="font-size: 11.37037037037pt;" aria-label="cellular (25 items)">cellular</a>
<a href="https://www.micash.co.uk/tag/computer/" class="tag-cloud-link tag-link-270 tag-link-position-9" style="font-size: 15.388888888889pt;" aria-label="computer (52 items)">computer</a>
<a href="https://www.micash.co.uk/tag/devices/" class="tag-cloud-link tag-link-23 tag-link-position-10" style="font-size: 16.685185185185pt;" aria-label="devices (65 items)">devices</a>
<a href="https://www.micash.co.uk/tag/engineering/" class="tag-cloud-link tag-link-569 tag-link-position-11" style="font-size: 14.351851851852pt;" aria-label="engineering (43 items)">engineering</a>
<a href="https://www.micash.co.uk/tag/expertise/" class="tag-cloud-link tag-link-28 tag-link-position-12" style="font-size: 16.814814814815pt;" aria-label="expertise (67 items)">expertise</a>
<a href="https://www.micash.co.uk/tag/extra/" class="tag-cloud-link tag-link-357 tag-link-position-13" style="font-size: 8.3888888888889pt;" aria-label="extra (14 items)">extra</a>
<a href="https://www.micash.co.uk/tag/future/" class="tag-cloud-link tag-link-52 tag-link-position-14" style="font-size: 8.6481481481481pt;" aria-label="future (15 items)">future</a>
<a href="https://www.micash.co.uk/tag/gadget/" class="tag-cloud-link tag-link-70 tag-link-position-15" style="font-size: 12.277777777778pt;" aria-label="gadget (29 items)">gadget</a>
<a href="https://www.micash.co.uk/tag/gadgets/" class="tag-cloud-link tag-link-33 tag-link-position-16" style="font-size: 17.592592592593pt;" aria-label="gadgets (77 items)">gadgets</a>
<a href="https://www.micash.co.uk/tag/galaxy/" class="tag-cloud-link tag-link-100 tag-link-position-17" style="font-size: 11.888888888889pt;" aria-label="galaxy (27 items)">galaxy</a>
<a href="https://www.micash.co.uk/tag/google/" class="tag-cloud-link tag-link-215 tag-link-position-18" style="font-size: 13.574074074074pt;" aria-label="google (37 items)">google</a>
<a href="https://www.micash.co.uk/tag/greatest/" class="tag-cloud-link tag-link-99 tag-link-position-19" style="font-size: 8pt;" aria-label="greatest (13 items)">greatest</a>
<a href="https://www.micash.co.uk/tag/hardware/" class="tag-cloud-link tag-link-470 tag-link-position-20" style="font-size: 9.037037037037pt;" aria-label="hardware (16 items)">hardware</a>
<a href="https://www.micash.co.uk/tag/improvement/" class="tag-cloud-link tag-link-466 tag-link-position-21" style="font-size: 8pt;" aria-label="improvement (13 items)">improvement</a>
<a href="https://www.micash.co.uk/tag/information/" class="tag-cloud-link tag-link-20 tag-link-position-22" style="font-size: 13.314814814815pt;" aria-label="information (35 items)">information</a>
<a href="https://www.micash.co.uk/tag/iphone/" class="tag-cloud-link tag-link-96 tag-link-position-23" style="font-size: 10.462962962963pt;" aria-label="iphone (21 items)">iphone</a>
<a href="https://www.micash.co.uk/tag/knowhow/" class="tag-cloud-link tag-link-160 tag-link-position-24" style="font-size: 15.518518518519pt;" aria-label="knowhow (53 items)">knowhow</a>
<a href="https://www.micash.co.uk/tag/laptop/" class="tag-cloud-link tag-link-133 tag-link-position-25" style="font-size: 16.555555555556pt;" aria-label="laptop (64 items)">laptop</a>
<a href="https://www.micash.co.uk/tag/latest/" class="tag-cloud-link tag-link-21 tag-link-position-26" style="font-size: 11.37037037037pt;" aria-label="latest (25 items)">latest</a>
<a href="https://www.micash.co.uk/tag/microsoft/" class="tag-cloud-link tag-link-48 tag-link-position-27" style="font-size: 20.185185185185pt;" aria-label="microsoft (121 items)">microsoft</a>
<a href="https://www.micash.co.uk/tag/mobile/" class="tag-cloud-link tag-link-53 tag-link-position-28" style="font-size: 14.092592592593pt;" aria-label="mobile (41 items)">mobile</a>
<a href="https://www.micash.co.uk/tag/newest/" class="tag-cloud-link tag-link-50 tag-link-position-29" style="font-size: 9.9444444444444pt;" aria-label="newest (19 items)">newest</a>
<a href="https://www.micash.co.uk/tag/nokia/" class="tag-cloud-link tag-link-98 tag-link-position-30" style="font-size: 8.6481481481481pt;" aria-label="nokia (15 items)">nokia</a>
<a href="https://www.micash.co.uk/tag/omnia/" class="tag-cloud-link tag-link-168 tag-link-position-31" style="font-size: 9.4259259259259pt;" aria-label="omnia (17 items)">omnia</a>
<a href="https://www.micash.co.uk/tag/phone/" class="tag-cloud-link tag-link-231 tag-link-position-32" style="font-size: 13.314814814815pt;" aria-label="phone (35 items)">phone</a>
<a href="https://www.micash.co.uk/tag/phones/" class="tag-cloud-link tag-link-54 tag-link-position-33" style="font-size: 13.444444444444pt;" aria-label="phones (36 items)">phones</a>
<a href="https://www.micash.co.uk/tag/program/" class="tag-cloud-link tag-link-821 tag-link-position-34" style="font-size: 17.074074074074pt;" aria-label="program (70 items)">program</a>
<a href="https://www.micash.co.uk/tag/samsung/" class="tag-cloud-link tag-link-45 tag-link-position-35" style="font-size: 22pt;" aria-label="samsung (168 items)">samsung</a>
<a href="https://www.micash.co.uk/tag/science/" class="tag-cloud-link tag-link-261 tag-link-position-36" style="font-size: 14.481481481481pt;" aria-label="science (44 items)">science</a>
<a href="https://www.micash.co.uk/tag/smartphone/" class="tag-cloud-link tag-link-59 tag-link-position-37" style="font-size: 12.925925925926pt;" aria-label="smartphone (33 items)">smartphone</a>
<a href="https://www.micash.co.uk/tag/software/" class="tag-cloud-link tag-link-815 tag-link-position-38" style="font-size: 20.962962962963pt;" aria-label="software (141 items)">software</a>
<a href="https://www.micash.co.uk/tag/technology/" class="tag-cloud-link tag-link-19 tag-link-position-39" style="font-size: 18.37037037037pt;" aria-label="technology (88 items)">technology</a>
<a href="https://www.micash.co.uk/tag/telephone/" class="tag-cloud-link tag-link-112 tag-link-position-40" style="font-size: 12.018518518519pt;" aria-label="telephone (28 items)">telephone</a>
<a href="https://www.micash.co.uk/tag/telephones/" class="tag-cloud-link tag-link-42 tag-link-position-41" style="font-size: 14.351851851852pt;" aria-label="telephones (43 items)">telephones</a>
<a href="https://www.micash.co.uk/tag/their/" class="tag-cloud-link tag-link-181 tag-link-position-42" style="font-size: 8pt;" aria-label="their (13 items)">their</a>
<a href="https://www.micash.co.uk/tag/units/" class="tag-cloud-link tag-link-165 tag-link-position-43" style="font-size: 8.3888888888889pt;" aria-label="units (14 items)">units</a>
<a href="https://www.micash.co.uk/tag/using/" class="tag-cloud-link tag-link-41 tag-link-position-44" style="font-size: 8pt;" aria-label="using (13 items)">using</a>
<a href="https://www.micash.co.uk/tag/windows/" class="tag-cloud-link tag-link-262 tag-link-position-45" style="font-size: 9.9444444444444pt;" aria-label="windows (19 items)">windows</a></div>
</nav></aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.micash.co.uk/2022/09/01/" aria-label="Posts published on September 1, 2022">1</a></td><td><a href="https://www.micash.co.uk/2022/09/02/" aria-label="Posts published on September 2, 2022">2</a></td><td><a href="https://www.micash.co.uk/2022/09/03/" aria-label="Posts published on September 3, 2022">3</a></td><td><a href="https://www.micash.co.uk/2022/09/04/" aria-label="Posts published on September 4, 2022">4</a></td>
	</tr>
	<tr>
		<td><a href="https://www.micash.co.uk/2022/09/05/" aria-label="Posts published on September 5, 2022">5</a></td><td><a href="https://www.micash.co.uk/2022/09/06/" aria-label="Posts published on September 6, 2022">6</a></td><td><a href="https://www.micash.co.uk/2022/09/07/" aria-label="Posts published on September 7, 2022">7</a></td><td><a href="https://www.micash.co.uk/2022/09/08/" aria-label="Posts published on September 8, 2022">8</a></td><td><a href="https://www.micash.co.uk/2022/09/09/" aria-label="Posts published on September 9, 2022">9</a></td><td><a href="https://www.micash.co.uk/2022/09/10/" aria-label="Posts published on September 10, 2022">10</a></td><td><a href="https://www.micash.co.uk/2022/09/11/" aria-label="Posts published on September 11, 2022">11</a></td>
	</tr>
	<tr>
		<td><a href="https://www.micash.co.uk/2022/09/12/" aria-label="Posts published on September 12, 2022">12</a></td><td><a href="https://www.micash.co.uk/2022/09/13/" aria-label="Posts published on September 13, 2022">13</a></td><td><a href="https://www.micash.co.uk/2022/09/14/" aria-label="Posts published on September 14, 2022">14</a></td><td><a href="https://www.micash.co.uk/2022/09/15/" aria-label="Posts published on September 15, 2022">15</a></td><td><a href="https://www.micash.co.uk/2022/09/16/" aria-label="Posts published on September 16, 2022">16</a></td><td><a href="https://www.micash.co.uk/2022/09/17/" aria-label="Posts published on September 17, 2022">17</a></td><td><a href="https://www.micash.co.uk/2022/09/18/" aria-label="Posts published on September 18, 2022">18</a></td>
	</tr>
	<tr>
		<td><a href="https://www.micash.co.uk/2022/09/19/" aria-label="Posts published on September 19, 2022">19</a></td><td><a href="https://www.micash.co.uk/2022/09/20/" aria-label="Posts published on September 20, 2022">20</a></td><td><a href="https://www.micash.co.uk/2022/09/21/" aria-label="Posts published on September 21, 2022">21</a></td><td id="today"><a href="https://www.micash.co.uk/2022/09/22/" aria-label="Posts published on September 22, 2022">22</a></td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.micash.co.uk/2022/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><nav class="menu-about-us-container" aria-label="Menu"><ul id="menu-about-us" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.micash.co.uk/advertise-here/">Advertise Here</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://www.micash.co.uk/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.micash.co.uk/sitemap/">Sitemap</a></li>
</ul></nav></aside><aside id="magenet_widget-4" class="widget widget_magenet_widget"><aside class="widget magenet_widget_box"><div class="mads-block"></div></aside></aside><aside id="execphp-5" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</aside></div><!-- #secondary -->
<!-- wmm w -->
	</div><!-- #content -->
</div><!-- .content-container -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="site-footer-widgets">
		<div class="site-container">
        
                		
            <div class="clearboth"></div>
        </div>
    </div>
    
	<div class="site-footer-bottom-bar">
	
		<div class="site-container">
			
			<div class="site-footer-bottom-bar-left">

				Theme by <a href="https://www.outtheboxthemes.com" rel="nofollow">Out the Box</a>                
			</div>
			
	        <div class="site-footer-bottom-bar-right">

	        	
	        </div>
	        
	    </div>
		
        <div class="clearboth"></div>
	</div>
	
</footer><!-- #colophon -->

<span style="opacity:0.7;position:fixed; right: 20px; bottom: 10px; z-index:1000; font-size: 16px">Generated by <a href="https://themeisle.com/plugins/feedzy-rss-feeds/" target="_blank" rel="nofollow">Feedzy</a></span><script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.micash.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/js/wfpc-puzzle-captcha.js?ver=6.0.2' id='wfpc-admin-js-js'></script>
<script type='text/javascript' id='wfpc-login-js-js-extra'>
/* <![CDATA[ */
var wfpc_ajax = {"url":"https:\/\/www.micash.co.uk\/wp-admin\/admin-ajax.php","img_url":"https:\/\/www.micash.co.uk\/wp-content\/plugins\/wp-forms-puzzle-captcha\/assets\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/js/wfpc-custom-script.js?ver=6.0.2' id='wfpc-login-js-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/navigation.js?ver=1.0.20' id='namaha-navigation-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.20' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.touchSwipe.min.js?ver=1.0.20' id='namaha-touchswipe-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.color.min.js?ver=1.0.20' id='namaha-color-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.fittext.min.js?ver=1.0.20' id='namaha-fittext-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.fitbutton.min.js?ver=1.0.20' id='namaha-fitbutton-js'></script>
<script type='text/javascript' id='namaha-custom-js-extra'>
/* <![CDATA[ */
var namaha = {"site_url":"https:\/\/www.micash.co.uk","solidify_breakpoint":"1000","sliderTransitionSpeed":"450","mobile_menu_breakpoint":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/custom.js?ver=1.0.20' id='namaha-custom-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/skip-link-focus-fix.js?ver=1.0.20' id='namaha-skip-link-focus-fix-js'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-09-22 02:20:11 -->