<!doctype html>
<html lang="en-US">
<head>
<meta name="ahrefs-site-verification" content="44bea3f80c7da30249f8866eb080b64d8d863141d1ed91879e2db231db54d15f">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Some New Tesla Vehicles Are Reportedly Exhibiting Up With out USB Ports &#8211; Micash Technology</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Micash Technology &raquo; Feed" href="https://www.micash.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="Micash Technology &raquo; Comments Feed" href="https://www.micash.co.uk/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Micash Technology &raquo; Some New Tesla Vehicles Are Reportedly Exhibiting Up With out USB Ports Comments Feed" href="https://www.micash.co.uk/some-new-tesla-cars-are-reportedly-showing-up-without-usb-ports.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.micash.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.micash.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.micash.co.uk/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css' href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/font-awesome-v5/css/all.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/bootstrap/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css' href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/animate/animate.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css' href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/owl/owl.carousel.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css' href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/owl/owl.theme.default.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='eximious-magazine-style-css' href='https://www.micash.co.uk/wp-content/themes/eximious-magazine/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='eximious-magazine-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:400,400i,500|PT%20Serif:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.micash.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.micash.co.uk/wp-json/wp/v2/posts/4636" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.micash.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.micash.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.micash.co.uk/?p=4636' />
<link rel="alternate" type="application/json+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Fsome-new-tesla-cars-are-reportedly-showing-up-without-usb-ports.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Fsome-new-tesla-cars-are-reportedly-showing-up-without-usb-ports.html&#038;format=xml" />
<link rel="pingback" href="https://www.micash.co.uk/xmlrpc.php"> <style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<link rel="icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-270x270.png" />
</head>
<body class="post-template-default single single-post postid-4636 single-format-standard wp-custom-logo right-sidebar">
<div id="page" class="site">
<header id="masthead" class="site-header" style="background-image: url(https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-mouse-beside-laptop-work-desk-selective-focus-white-background_37817-371.jpg); ">
<div class="saga-header">
<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="saga-topnav">
<div class="container">
</div>
</div>
<div class="container site-brand-add">
<div class="site-branding">
<a href="https://www.micash.co.uk/" class="custom-logo-link" rel="home"><img width="450" height="145" src="https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-a.png" class="custom-logo" alt="Micash Technology" srcset="https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-a.png 450w, https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-a-300x97.png 300w" sizes="(max-width: 450px) 100vw, 450px" /></a> <p class="site-title"><a href="https://www.micash.co.uk/" rel="home">Micash Technology</a></p>
<p class="site-description">Technology for new world</p>
</div>
</div>
<div id="em-header-menu" class="em-header-menu-wrap">
<div class="container">
<div class="main-navigation">
<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">
Primary Menu </span>
<i class="ham"></i>
</span>
<div class="menu primary-navigation"><ul id="primary-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://www.micash.co.uk/category/tech-news">Tech News</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://www.micash.co.uk/category/computer">Computer</a>
<ul class="sub-menu">
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.micash.co.uk/category/computer/networking">Networking</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.micash.co.uk/category/computer/tech-information">Tech Information</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.micash.co.uk/category/computer/technology-update">Technology update</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.micash.co.uk/category/gadget">Gadget</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://www.micash.co.uk/category/mobile-phone">Mobile Phone</a>
<ul class="sub-menu">
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.micash.co.uk/category/mobile-phone/developments">Developments</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology">Future Technology</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology">Space Technology</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.micash.co.uk/category/software">Software</a>
<ul class="sub-menu">
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.micash.co.uk/category/software/nano-technology">Nano Technology</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.micash.co.uk/category/software/smart-technology">Smart Technology</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.micash.co.uk/category/software/tech-industry">Tech Industry</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.micash.co.uk/category/blog-article">Blog article</a></li>
<li id="menu-item-2075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2075"><a href="https://www.micash.co.uk/advertise-here">Advertise Here</a></li>
<li id="menu-item-2076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2076"><a href="https://www.micash.co.uk/contact-us">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="cart-search">
<div class="saga-search-wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon">
<i class="fas fa-search"></i>
</a>
<div class="saga-search-form">
<form role="search" method="get" class="search-form" action="https://www.micash.co.uk/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</div>
</div> </div>
</header>
<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.micash.co.uk" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Some New Tesla Vehicles Are Reportedly Exhibiting Up With out USB Ports</span></span><meta itemprop="position" content="2" /></li></ul></div></div>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-4636" class="post-4636 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news nc-is-auto-shared">
<div class="cat-info">
<a href="https://www.micash.co.uk/category/tech-news" style="">
Tech News </a>
</div>
<header class="entry-header">
<h1 class="entry-title">Some New Tesla Vehicles Are Reportedly Exhibiting Up With out USB Ports</h1> <div class="entry-meta">
<span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://www.micash.co.uk/author/seokuro">Micash</a></span></span> <span class="posted-on">
<time class="entry-date published updated" datetime="2021-11-14T14:46:48+07:00">November 14, 2021</time> </span>
</div>
</header>
<div class="post-thumbnail">
<img width="1920" height="1080" style="background:url( https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/d4e7e35f716327f47132af61e2c49453.jpg ) no-repeat center center;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size: cover;" alt="Some New Tesla Vehicles Are Reportedly Exhibiting Up With out USB Ports" src="https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder.png" class="attachment-full size-full wp-post-image" alt="Some New Tesla Vehicles Are Reportedly Exhibiting Up With out USB Ports" loading="lazy" srcset="https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder.png 1920w, https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-300x169.png 300w, https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-1024x576.png 1024w, https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-768x432.png 768w, https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-1536x864.png 1536w, https://www.micash.co.uk/wp-content/uploads/nc-efi-placeholder-800x450.png 800w" sizes="(max-width: 1920px) 100vw, 1920px" /></div>
<div class="entry-content">
<p></p>
<div>
<figure class="sc-1eow4w5-1 dhDQnh align--bleed js_lazy-image js_marquee-assetfigure" data-id="d4e7e35f716327f47132af61e2c49453" data-recommend-id="image://d4e7e35f716327f47132af61e2c49453" data-format="jpg" data-width="2502" data-height="1400" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false">
<div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:2502px" data-syndicationrights="true" data-imagerights="getty" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"></p>
<div style="padding-bottom:56%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper">
<div></div>
</div>
<p></span></p>
<p><figcaption class="sc-7s1ndr-0 ikKPtM no-caption">Picture<!-- -->: <!-- -->David Gannon / AFP<!-- --> (<!-- -->Getty Pictures<!-- -->)</figcaption></p>
</div>
<p><span data-id="d4e7e35f716327f47132af61e2c49453" data-recommend-id="image://d4e7e35f716327f47132af61e2c49453" data-format="jpg" data-width="2502" data-height="1400" data-lightbox="true" data-recommended="false" class="js_recommend" /></figure>
<p class="sc-77igqf-0 bOfvBY">Think about you spent greater than <span>$44<!-- -->,000</span> for a brand new automotive—and in some circumstances greater than <span>$58,000</span>—just for it to reach at your private home with out all its USB ports. In some circumstances, there are <span>solely </span><span><em>holes</em></span><em> </em>the place the USB ports are speculated to be. That’s purportedly what’s been occurring to some Tesla homeowners who obtained their vehicles delivered in November, and it&#8217;s in all probability <em>not </em>nice.<!-- --> </p>
<p class="sc-77igqf-0 bOfvBY">A brand new <span>Electrek</span> report breaks down the case of the lacking USB-C ports in new Tesla Mannequin 3s and Mannequin Ys, which the corporate is supposedly <!-- -->attributing to the <span>international chip scarcity</span>. <!-- -->In latest days, the outlet got here throughout a <span>quantity</span> of<!-- --> <span>complaints</span> from new Tesla homeowners on social media who had acquired deliveries starting Nov. 11. Nonetheless, it’s not clear how widespread the issue is.</p>
<p class="sc-77igqf-0 bOfvBY">It seems that the vehicles are lacking the USB ports on the again wall <!-- -->of the middle console, although there are some stories of the rear seat USB port being MIA, too.<!-- --> <!-- -->As if that weren’t sufficient, the outlet notes that homeowners with out middle console USB ports <!-- -->can also’t get wi-fi charging to work. Nonetheless,<!-- --> Electrek stories that it seems <!-- -->the vehicles are usually not utterly with out USB ports, they only don’t have all of them.</p>
<p class="sc-77igqf-0 bOfvBY">A number of the affected homeowners got a heads up concerning the lacking USB ports, whereas others found them for themselves as soon as they&#8217;d their new automotive.<!-- --> </p>
<p class="sc-77igqf-0 bOfvBY">“Simply obtained a name from Tesla about my Mannequin Y LR. I&#8217;m set to take supply tomorrow, and apparently there aren&#8217;t any USB ports put in within the automotive as a consequence of scarcity,” a Tesla Mannequin Y proprietor <span>wrote on Reddit</span>. They added: “I suppose I’m searching for reassurance that the automotive is definitely able to go and questioning if anybody else has taken supply on an ‘incomplete’ automotive like this.”</p>
<div class="bxm4mm-19 fIUNXF">
<div class="sc-1atgi65-0 sc-1atgi65-1 bdNdA-D js_commerce-inset-permalink" data-inset-url="https://www.amazon.com/deal/a7994253?asc_campaign=InlineMobile&amp;asc_refurl=https://gizmodo.com/some-new-tesla-cars-are-reportedly-showing-up-without-u-1848054123&amp;asc_source=&amp;ref=dlx_early_gd_dcl_img_44_a7994253_dt_sl5_f1&amp;showVariations=true&amp;tag=gizmodoamzn-20" data-inset-category="CommerceInsetMobile">
<p>G/O Media might get a fee</p>
</div>
</div>
<p class="sc-77igqf-0 bOfvBY">In a later replace, the Mannequin Y proprietor stated their automotive was lacking the USB-C port within the entrance and middle console, however that it had its respective ports within the again seat and a USB-A within the glove field. Nonetheless, their wi-fi charging pad didn’t work. The proprietor stated they<!-- --> have been<!-- --> advised they <!-- -->may schedule a service appointment to have the ports put in “hopefully someday in subsequent few weeks.”<!-- --> </p>
<p class="sc-77igqf-0 bOfvBY">In line with Electrek, Tesla’s service has advised some affected clients that they will schedule an appointment when the elements can be found, which ought to be someday subsequent month. A distinct Mannequin Y proprietor obtained in contact with <span>Tesla assist</span> and was advised the retrofit and set up of the USB ports could be free. I imply, good, nevertheless it’s a disgrace that wanted to be requested.</p>
<p class="sc-77igqf-0 bOfvBY">Should you take a look at the larger image, it’s not the tip of the world. Usually, in case you can’t cost your telephone within the middle console or through wi-fi charging, there are different ports within the automotive you should use (you may want a really lengthy charging cable, although). But, you’ve paid a ton of cash for a brand new automotive, it’s not completed when it will get to you, and also you don’t even know whether or not you’ll need to pay to get the ports and wi-fi charging you have been promised. </p>
<p class="sc-77igqf-0 bOfvBY">That’s freaking annoying. Like Elmo burning in hell meme degree annoying. </p>
<p class="sc-77igqf-0 bOfvBY">Gizmodo reached out to Tesla for touch upon Saturday. It’s unlikely we’ll get a response because the firm <span>disbanded its PR division</span> final 12 months, however we nonetheless tried. We’ll replace this weblog within the uncommon case that we hear again.</p>
</div>
<p><a href="https://gizmodo.com/some-new-tesla-cars-are-reportedly-showing-up-without-u-1848054123">Source link </a></p>
</div>
<footer class="entry-footer">
</footer></article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.micash.co.uk/69-best-early-black-friday-deals-this-weekend-disney-garmin-watches-more.html" rel="prev">69 Greatest Early Black Friday Offers This Weekend: Disney+, Garmin watches, &#038; extra</a></div><div class="nav-next"><a href="https://www.micash.co.uk/the-white-house-allegedly-challenged-intels-plans-to-increase-chip-production-in-china.html" rel="next">The White Home allegedly challenged Intel’s plans to extend chip manufacturing in China</a></div></div>
</nav>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/some-new-tesla-cars-are-reportedly-showing-up-without-usb-ports.html#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.micash.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fwww.micash.co.uk%2Fsome-new-tesla-cars-are-reportedly-showing-up-without-usb-ports.html">logged in</a> to post a comment.</p> </div>
</div>
</main>
</div>
<div id="secondary" class="sidebar-area">
<div class="theiaStickySidebar">
<aside class="widget-area">
<div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.micash.co.uk/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div>
<div id="recent-posts-2" class="widget widget_recent_entries">
<span class="widget-title"><span>Recent Posts</span></span>
<ul>
<li>
<a href="https://www.micash.co.uk/the-white-house-allegedly-challenged-intels-plans-to-increase-chip-production-in-china.html">The White Home allegedly challenged Intel’s plans to extend chip manufacturing in China</a>
</li>
<li>
<a href="https://www.micash.co.uk/some-new-tesla-cars-are-reportedly-showing-up-without-usb-ports.html" aria-current="page">Some New Tesla Vehicles Are Reportedly Exhibiting Up With out USB Ports</a>
</li>
<li>
<a href="https://www.micash.co.uk/69-best-early-black-friday-deals-this-weekend-disney-garmin-watches-more.html">69 Greatest Early Black Friday Offers This Weekend: Disney+, Garmin watches, &#038; extra</a>
</li>
<li>
<a href="https://www.micash.co.uk/motorola-moto-watch-100s-renders-and-specs-leak.html">Motorola Moto Watch 100&#8217;s renders and specs leak</a>
</li>
<li>
<a href="https://www.micash.co.uk/psa-apple-isnt-actually-patching-all-the-security-holes-in-older-versions-of-macos.html">PSA: Apple isn’t really patching all the safety holes in older variations of macOS</a>
</li>
</ul>
</div><div id="archives-2" class="widget widget_archive"><span class="widget-title"><span>Archives</span></span>
<ul>
<li><a href='https://www.micash.co.uk/2021/11'>November 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/10'>October 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/09'>September 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/08'>August 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/07'>July 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/06'>June 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/05'>May 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/04'>April 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/03'>March 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/02'>February 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/01'>January 2021</a></li>
<li><a href='https://www.micash.co.uk/2020/12'>December 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/11'>November 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/10'>October 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/09'>September 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/08'>August 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/07'>July 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/06'>June 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/05'>May 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/04'>April 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/03'>March 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/02'>February 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/01'>January 2020</a></li>
<li><a href='https://www.micash.co.uk/2019/12'>December 2019</a></li>
<li><a href='https://www.micash.co.uk/2019/11'>November 2019</a></li>
</ul>
</div><div id="categories-2" class="widget widget_categories"><span class="widget-title"><span>Categories</span></span>
<ul>
<li class="cat-item cat-item-779"><a href="https://www.micash.co.uk/category/advertising-marketing">Advertising &amp; Marketing</a>
</li>
<li class="cat-item cat-item-783"><a href="https://www.micash.co.uk/category/arts-entertainment">Arts &amp; Entertainment</a>
</li>
<li class="cat-item cat-item-770"><a href="https://www.micash.co.uk/category/auto-motor">Auto &amp; Motor</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.micash.co.uk/category/blog-article">Blog article</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.micash.co.uk/category/computer">Computer</a>
</li>
<li class="cat-item cat-item-10"><a href="https://www.micash.co.uk/category/mobile-phone/developments">Developments</a>
</li>
<li class="cat-item cat-item-784"><a href="https://www.micash.co.uk/category/employment">Employment</a>
</li>
<li class="cat-item cat-item-771"><a href="https://www.micash.co.uk/category/financial">Financial</a>
</li>
<li class="cat-item cat-item-785"><a href="https://www.micash.co.uk/category/foods-culinary">Foods &amp; Culinary</a>
</li>
<li class="cat-item cat-item-11"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology">Future Technology</a>
</li>
<li class="cat-item cat-item-8"><a href="https://www.micash.co.uk/category/gadget">Gadget</a>
</li>
<li class="cat-item cat-item-778"><a href="https://www.micash.co.uk/category/health-fitness">Health &amp; Fitness</a>
</li>
<li class="cat-item cat-item-773"><a href="https://www.micash.co.uk/category/health-care-medical">Health Care &amp; Medical</a>
</li>
<li class="cat-item cat-item-776"><a href="https://www.micash.co.uk/category/internet-services">Internet Services</a>
</li>
<li class="cat-item cat-item-774"><a href="https://www.micash.co.uk/category/legal">Legal</a>
</li>
<li class="cat-item cat-item-772"><a href="https://www.micash.co.uk/category/miscellaneous">Miscellaneous</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.micash.co.uk/category/software/nano-technology">Nano Technology</a>
</li>
<li class="cat-item cat-item-7"><a href="https://www.micash.co.uk/category/computer/networking">Networking</a>
</li>
<li class="cat-item cat-item-781"><a href="https://www.micash.co.uk/category/pets-animals">Pets &amp; Animals</a>
</li>
<li class="cat-item cat-item-782"><a href="https://www.micash.co.uk/category/relationships">Relationships</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.micash.co.uk/category/software/smart-technology">Smart Technology</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.micash.co.uk/category/software">Software</a>
</li>
<li class="cat-item cat-item-12"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology">Space Technology</a>
</li>
<li class="cat-item cat-item-16"><a href="https://www.micash.co.uk/category/software/tech-industry">Tech Industry</a>
</li>
<li class="cat-item cat-item-5"><a href="https://www.micash.co.uk/category/computer/tech-information">Tech Information</a>
</li>
<li class="cat-item cat-item-3"><a href="https://www.micash.co.uk/category/tech-news">Tech News</a>
</li>
<li class="cat-item cat-item-777"><a href="https://www.micash.co.uk/category/technology">Technology</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.micash.co.uk/category/computer/technology-update">Technology update</a>
</li>
<li class="cat-item cat-item-768"><a href="https://www.micash.co.uk/category/travel">Travel</a>
</li>
<li class="cat-item cat-item-775"><a href="https://www.micash.co.uk/category/web-resources">Web Resources</a>
</li>
</ul>
</div><div id="archives-4" class="widget widget_archive"><span class="widget-title"><span>Archives</span></span>
<ul>
<li><a href='https://www.micash.co.uk/2021/11'>November 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/10'>October 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/09'>September 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/08'>August 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/07'>July 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/06'>June 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/05'>May 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/04'>April 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/03'>March 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/02'>February 2021</a></li>
<li><a href='https://www.micash.co.uk/2021/01'>January 2021</a></li>
<li><a href='https://www.micash.co.uk/2020/12'>December 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/11'>November 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/10'>October 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/09'>September 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/08'>August 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/07'>July 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/06'>June 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/05'>May 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/04'>April 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/03'>March 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/02'>February 2020</a></li>
<li><a href='https://www.micash.co.uk/2020/01'>January 2020</a></li>
<li><a href='https://www.micash.co.uk/2019/12'>December 2019</a></li>
<li><a href='https://www.micash.co.uk/2019/11'>November 2019</a></li>
</ul>
</div><div id="tag_cloud-3" class="widget widget_tag_cloud"><span class="widget-title"><span>Tags</span></span><div class="tagcloud"><a href="https://www.micash.co.uk/tag/amazon" class="tag-cloud-link tag-link-49 tag-link-position-1" style="font-size: 10.276422764228pt;" aria-label="amazon (15 items)">amazon</a>
<a href="https://www.micash.co.uk/tag/android" class="tag-cloud-link tag-link-192 tag-link-position-2" style="font-size: 12.325203252033pt;" aria-label="android (23 items)">android</a>
<a href="https://www.micash.co.uk/tag/apple" class="tag-cloud-link tag-link-47 tag-link-position-3" style="font-size: 20.861788617886pt;" aria-label="apple (133 items)">apple</a>
<a href="https://www.micash.co.uk/tag/battle" class="tag-cloud-link tag-link-310 tag-link-position-4" style="font-size: 10.276422764228pt;" aria-label="battle (15 items)">battle</a>
<a href="https://www.micash.co.uk/tag/business" class="tag-cloud-link tag-link-609 tag-link-position-5" style="font-size: 12.09756097561pt;" aria-label="business (22 items)">business</a>
<a href="https://www.micash.co.uk/tag/cellphone" class="tag-cloud-link tag-link-105 tag-link-position-6" style="font-size: 13.80487804878pt;" aria-label="cellphone (31 items)">cellphone</a>
<a href="https://www.micash.co.uk/tag/cellular" class="tag-cloud-link tag-link-118 tag-link-position-7" style="font-size: 12.666666666667pt;" aria-label="cellular (25 items)">cellular</a>
<a href="https://www.micash.co.uk/tag/computer" class="tag-cloud-link tag-link-270 tag-link-position-8" style="font-size: 10.617886178862pt;" aria-label="computer (16 items)">computer</a>
<a href="https://www.micash.co.uk/tag/devices" class="tag-cloud-link tag-link-23 tag-link-position-9" style="font-size: 17.333333333333pt;" aria-label="devices (65 items)">devices</a>
<a href="https://www.micash.co.uk/tag/digital" class="tag-cloud-link tag-link-78 tag-link-position-10" style="font-size: 8pt;" aria-label="digital (9 items)">digital</a>
<a href="https://www.micash.co.uk/tag/electronics" class="tag-cloud-link tag-link-35 tag-link-position-11" style="font-size: 8.4552845528455pt;" aria-label="electronics (10 items)">electronics</a>
<a href="https://www.micash.co.uk/tag/expertise" class="tag-cloud-link tag-link-28 tag-link-position-12" style="font-size: 14.715447154472pt;" aria-label="expertise (38 items)">expertise</a>
<a href="https://www.micash.co.uk/tag/extra" class="tag-cloud-link tag-link-357 tag-link-position-13" style="font-size: 10.048780487805pt;" aria-label="extra (14 items)">extra</a>
<a href="https://www.micash.co.uk/tag/finest" class="tag-cloud-link tag-link-217 tag-link-position-14" style="font-size: 9.2520325203252pt;" aria-label="finest (12 items)">finest</a>
<a href="https://www.micash.co.uk/tag/floor" class="tag-cloud-link tag-link-127 tag-link-position-15" style="font-size: 8pt;" aria-label="floor (9 items)">floor</a>
<a href="https://www.micash.co.uk/tag/future" class="tag-cloud-link tag-link-52 tag-link-position-16" style="font-size: 10.276422764228pt;" aria-label="future (15 items)">future</a>
<a href="https://www.micash.co.uk/tag/gadget" class="tag-cloud-link tag-link-70 tag-link-position-17" style="font-size: 13.463414634146pt;" aria-label="gadget (29 items)">gadget</a>
<a href="https://www.micash.co.uk/tag/gadgets" class="tag-cloud-link tag-link-33 tag-link-position-18" style="font-size: 18.130081300813pt;" aria-label="gadgets (76 items)">gadgets</a>
<a href="https://www.micash.co.uk/tag/galaxy" class="tag-cloud-link tag-link-100 tag-link-position-19" style="font-size: 13.121951219512pt;" aria-label="galaxy (27 items)">galaxy</a>
<a href="https://www.micash.co.uk/tag/google" class="tag-cloud-link tag-link-215 tag-link-position-20" style="font-size: 14.60162601626pt;" aria-label="google (37 items)">google</a>
<a href="https://www.micash.co.uk/tag/greatest" class="tag-cloud-link tag-link-99 tag-link-position-21" style="font-size: 9.7073170731707pt;" aria-label="greatest (13 items)">greatest</a>
<a href="https://www.micash.co.uk/tag/information" class="tag-cloud-link tag-link-20 tag-link-position-22" style="font-size: 10.276422764228pt;" aria-label="information (15 items)">information</a>
<a href="https://www.micash.co.uk/tag/iphone" class="tag-cloud-link tag-link-96 tag-link-position-23" style="font-size: 11.869918699187pt;" aria-label="iphone (21 items)">iphone</a>
<a href="https://www.micash.co.uk/tag/knowhow" class="tag-cloud-link tag-link-160 tag-link-position-24" style="font-size: 12.09756097561pt;" aria-label="knowhow (22 items)">knowhow</a>
<a href="https://www.micash.co.uk/tag/laptop" class="tag-cloud-link tag-link-133 tag-link-position-25" style="font-size: 9.7073170731707pt;" aria-label="laptop (13 items)">laptop</a>
<a href="https://www.micash.co.uk/tag/latest" class="tag-cloud-link tag-link-21 tag-link-position-26" style="font-size: 11.186991869919pt;" aria-label="latest (18 items)">latest</a>
<a href="https://www.micash.co.uk/tag/microsoft" class="tag-cloud-link tag-link-48 tag-link-position-27" style="font-size: 20.406504065041pt;" aria-label="microsoft (121 items)">microsoft</a>
<a href="https://www.micash.co.uk/tag/microsofts" class="tag-cloud-link tag-link-212 tag-link-position-28" style="font-size: 8.9105691056911pt;" aria-label="microsofts (11 items)">microsofts</a>
<a href="https://www.micash.co.uk/tag/mobile" class="tag-cloud-link tag-link-53 tag-link-position-29" style="font-size: 15.056910569106pt;" aria-label="mobile (41 items)">mobile</a>
<a href="https://www.micash.co.uk/tag/newest" class="tag-cloud-link tag-link-50 tag-link-position-30" style="font-size: 11.414634146341pt;" aria-label="newest (19 items)">newest</a>
<a href="https://www.micash.co.uk/tag/nokia" class="tag-cloud-link tag-link-98 tag-link-position-31" style="font-size: 10.276422764228pt;" aria-label="nokia (15 items)">nokia</a>
<a href="https://www.micash.co.uk/tag/omnia" class="tag-cloud-link tag-link-168 tag-link-position-32" style="font-size: 10.959349593496pt;" aria-label="omnia (17 items)">omnia</a>
<a href="https://www.micash.co.uk/tag/phone" class="tag-cloud-link tag-link-231 tag-link-position-33" style="font-size: 14.373983739837pt;" aria-label="phone (35 items)">phone</a>
<a href="https://www.micash.co.uk/tag/phones" class="tag-cloud-link tag-link-54 tag-link-position-34" style="font-size: 14.487804878049pt;" aria-label="phones (36 items)">phones</a>
<a href="https://www.micash.co.uk/tag/samsung" class="tag-cloud-link tag-link-45 tag-link-position-35" style="font-size: 22pt;" aria-label="samsung (168 items)">samsung</a>
<a href="https://www.micash.co.uk/tag/seniors" class="tag-cloud-link tag-link-73 tag-link-position-36" style="font-size: 8pt;" aria-label="seniors (9 items)">seniors</a>
<a href="https://www.micash.co.uk/tag/smartphone" class="tag-cloud-link tag-link-59 tag-link-position-37" style="font-size: 14.032520325203pt;" aria-label="smartphone (33 items)">smartphone</a>
<a href="https://www.micash.co.uk/tag/tablet" class="tag-cloud-link tag-link-101 tag-link-position-38" style="font-size: 8pt;" aria-label="tablet (9 items)">tablet</a>
<a href="https://www.micash.co.uk/tag/technology" class="tag-cloud-link tag-link-19 tag-link-position-39" style="font-size: 16.081300813008pt;" aria-label="technology (50 items)">technology</a>
<a href="https://www.micash.co.uk/tag/telephone" class="tag-cloud-link tag-link-112 tag-link-position-40" style="font-size: 13.235772357724pt;" aria-label="telephone (28 items)">telephone</a>
<a href="https://www.micash.co.uk/tag/telephones" class="tag-cloud-link tag-link-42 tag-link-position-41" style="font-size: 15.284552845528pt;" aria-label="telephones (43 items)">telephones</a>
<a href="https://www.micash.co.uk/tag/their" class="tag-cloud-link tag-link-181 tag-link-position-42" style="font-size: 9.7073170731707pt;" aria-label="their (13 items)">their</a>
<a href="https://www.micash.co.uk/tag/units" class="tag-cloud-link tag-link-165 tag-link-position-43" style="font-size: 9.7073170731707pt;" aria-label="units (13 items)">units</a>
<a href="https://www.micash.co.uk/tag/using" class="tag-cloud-link tag-link-41 tag-link-position-44" style="font-size: 9.7073170731707pt;" aria-label="using (13 items)">using</a>
<a href="https://www.micash.co.uk/tag/windows" class="tag-cloud-link tag-link-262 tag-link-position-45" style="font-size: 11.414634146341pt;" aria-label="windows (19 items)">windows</a></div>
</div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.micash.co.uk/contact-us">Contact Us</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.micash.co.uk/advertise-here">Advertise Here</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://www.micash.co.uk/disclosure-policy">Disclosure Policy</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.micash.co.uk/sitemap">Sitemap</a></li>
</ul></div></div><div id="phpeverywherewidget-3" class="widget phpeverywherewidget"><span class="widget-title"><span> </span></span></div><div id="phpeverywherewidget-4" class="widget phpeverywherewidget"><span class="widget-title"><span> </span></span><a href="https://omahkampus.blogspot.com/">Dekorasi Rumah</a>
<a href="https://www.kuromasak.xyz/">Masakan Indonesia</a>
<a href="https://www.qpict.net">small business</a></div><div id="magenet_widget-4" class="widget widget_magenet_widget"><aside class="widget magenet_widget_box"><div class="mads-block"></div></aside></div> </aside>
</div>
</div></div>

</div>
<div class="before-footer-widget-region general-widget-area" role="complementary">
<div class="container">
<div id="recent-posts-6" class="widget widget_recent_entries">
<span class="widget-title"><span>Recent Posts</span></span>
<ul>
<li>
<a href="https://www.micash.co.uk/the-white-house-allegedly-challenged-intels-plans-to-increase-chip-production-in-china.html">The White Home allegedly challenged Intel’s plans to extend chip manufacturing in China</a>
</li>
<li>
<a href="https://www.micash.co.uk/some-new-tesla-cars-are-reportedly-showing-up-without-usb-ports.html" aria-current="page">Some New Tesla Vehicles Are Reportedly Exhibiting Up With out USB Ports</a>
</li>
<li>
<a href="https://www.micash.co.uk/69-best-early-black-friday-deals-this-weekend-disney-garmin-watches-more.html">69 Greatest Early Black Friday Offers This Weekend: Disney+, Garmin watches, &#038; extra</a>
</li>
</ul>
</div> </div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="saga-footer">
<div class="footer-widgets row-1 column-2">
<div class="container">
<div class="footer-common-widget footer-widget-1">
<div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-about-us-container"><ul id="menu-about-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.micash.co.uk/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.micash.co.uk/advertise-here">Advertise Here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://www.micash.co.uk/disclosure-policy">Disclosure Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.micash.co.uk/sitemap">Sitemap</a></li>
</ul></div></div> </div>
<div class="footer-common-widget footer-widget-2">
<div id="media_image-3" class="widget widget_media_image"><img width="300" height="85" src="https://www.micash.co.uk/wp-content/uploads/2020/11/Amic-300x85.png" class="image wp-image-1445  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.micash.co.uk/wp-content/uploads/2020/11/Amic-300x85.png 300w, https://www.micash.co.uk/wp-content/uploads/2020/11/Amic.png 512w" sizes="(max-width: 300px) 100vw, 300px" /></div> </div>
</div>
</div>
<div class="saga-sub-footer clearfix">
<div class="container">
<div class="site-copyright col-md-6 col-md-pull-6">
<span>
Copyright 2021 micash.co.uk © All rights reserved. </span>
Theme: <a href="http://themesaga.com/theme/eximious-magazine" target="_blank" rel="designer">Eximious Magazine</a> by <a href="http://themesaga.com/" target="_blank" rel="designer">Themesaga</a> </div>
</div>
</div> </div>
</footer>
</div>
<a id="scroll-up" class="primary-bg"><i class="fas fa-angle-double-up"></i></a>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/bootstrap/js/bootstrap.min.js?ver=5.8.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/owl/owl.carousel.min.js?ver=5.8.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/marquee/jquery.marquee.min.js?ver=5.8.2' id='marquee-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/lib/jquery-match-height/jquery.matchHeight-min.js?ver=5.8.2' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/saga/js/skip-link-focus-fix.js?ver=5.8.2' id='eximious-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='eximious-magazine-script-js-extra'>
/* <![CDATA[ */
var eximiousMagazine = {"stickySidebar":"home"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/eximious-magazine/assets/saga/js/script.min.js?ver=5.8.2' id='eximious-magazine-script-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>
