<!DOCTYPE html><!-- Namaha -->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<title>The Download: circumventing China’s firewall, and using AI to invent new drugs &#8211; Micash Technology</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Micash Technology &raquo; Feed" href="https://www.micash.co.uk/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.micash.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wfpc-admin-css-css'  href='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/css/wfpc-puzzle-captcha.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-fonts-css'  href='https://fonts.googleapis.com/css?family=Philosopher%3A100%2C300%2C400%2C500%2C600%2C700%2C800%7CLato%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-header-left-aligned-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/css/header-left-aligned.css?ver=1.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='otb-font-awesome-otb-font-awesome-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/fonts/otb-font-awesome/css/otb-font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='otb-font-awesome-font-awesome-min-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/fonts/otb-font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-style-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/style.css?ver=1.0.22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.micash.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.micash.co.uk/wp-json/wp/v2/posts/9060" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.micash.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.micash.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.technologyreview.com/2022/12/02/1064108/download-circumventing-china-firewall-ai-invent-new-drugs/" />
<link rel='shortlink' href='https://www.micash.co.uk/?p=9060' />
<link rel="alternate" type="application/json+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Fthe-download-circumventing-chinas-firewall-and-using-ai-to-invent-new-drugs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Fthe-download-circumventing-chinas-firewall-and-using-ai-to-invent-new-drugs%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.micash.co.uk/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		
<style type="text/css">




/* Minimum slider width */
.header-image img {
	min-width: 600px;
}
	

/* Navigation Menu Rollover Font Color */@media only screen and (min-width: 1000px) {	.main-navigation.rollover-font-color .menu > ul > li > a:hover,
	.main-navigation.rollover-font-color ul.menu > li > a:hover,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-item > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-item > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_item > a,
	.main-navigation.rollover-font-color ul.menu > li.current_page_item > a,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-parent > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-parent > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_parent > a,
	.main-navigation.rollover-font-color ul.menu > li.current_page_parent > a,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-ancestor > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-ancestor > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_ancestor > a,
	.main-navigation.rollover-font-color ul.menu > ul > li.current_page_ancestor > a,
	.main-navigation.rollover-font-color button,
	.main-navigation.rollover-font-color .search-button a:hover,
	.main-navigation.rollover-font-color .search-button a:hover .otb-fa-search {
		color: #196290 !important;
	}
}

</style>

<!-- Begin Custom CSS -->
<style type="text/css" id="out-the-box-custom-css">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</style>
<!-- End Custom CSS -->
<link rel="icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-270x270.png" />
</head>

<body class="post-template-default single single-post postid-9060 single-format-standard wp-custom-logo wp-embed-responsive group-blog comfortable-paragraph-line-height mobile-device namaha-page-builders-use-theme-styles namaha-shop-no-breadcrumbs">

<a class="skip-link screen-reader-text" href="#site-content">Skip to content</a>


<header id="masthead" class="site-header left-aligned left-aligned inline-navigation-menu" role="banner">
    
    
<div class="site-logo-area border-bottom">
	<div class="site-container">
	    
	    	    
	    <div class="branding ">
	        <a href="https://www.micash.co.uk/" title="Micash Technology - Technology for new world" rel="home" itemprop="url"><img width="448" height="135" src="https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a.png" class="custom-logo" alt="Micash Technology - Technology for new world" loading="lazy" srcset="https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a.png 448w, https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a-300x90.png 300w" sizes="(max-width: 448px) 100vw, 448px" /></a>		</div>
		
				
	    
	    <div class="site-header-right ">
	        
	        <div class="top info-text">
		        <div class="info-text">
	</div>	        
	        </div>
	
	        <div class="bottom navigation-menu">
	        	
	        	<div class="main-navigation-container">

					<nav id="site-navigation" class="main-navigation centered-submenu inline rollover-underline align-bottom  " role="navigation">
	<span class="header-menu-button" aria-expanded="false"><i class="otb-fa otb-fa-bars"></i></span>
	<div id="main-menu" class="main-menu-container">
		<div class="main-menu-close"><i class="otb-fa otb-fa-angle-right"></i><i class="otb-fa otb-fa-angle-left"></i></div>
		<div class="main-navigation-inner">
			<div class="menu-navigasi-container"><ul id="menu-navigasi" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://www.micash.co.uk/category/tech-news/">Tech News</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://www.micash.co.uk/category/computer/">Computer</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.micash.co.uk/category/computer/networking/">Networking</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.micash.co.uk/category/computer/tech-information/">Tech Information</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.micash.co.uk/category/computer/technology-update/">Technology update</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.micash.co.uk/category/gadget/">Gadget</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://www.micash.co.uk/category/mobile-phone/">Mobile Phone</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.micash.co.uk/category/mobile-phone/developments/">Developments</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology/">Future Technology</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology/">Space Technology</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.micash.co.uk/category/software/">Software</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.micash.co.uk/category/software/nano-technology/">Nano Technology</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.micash.co.uk/category/software/smart-technology/">Smart Technology</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.micash.co.uk/category/software/tech-industry/">Tech Industry</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.micash.co.uk/category/blog-article/">Blog article</a></li>
<li id="menu-item-2075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2075"><a href="https://www.micash.co.uk/advertise-here/">Advertise Here</a></li>
<li class="search-button no-indicator default"><a href="#"><i class="otb-fa otb-fa-search search-btn"></i></a></li></ul></div>		</div>
        
		<div class="search-slidedown">
			<div class="container">
				<div class="padder">
					<div class="search-block">
					<form role="search" method="get" class="search-form" action="https://www.micash.co.uk/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
	</label>
	<div class="search-submit-container">
		<a class="search-submit">
			<i class="otb-fa otb-fa-search"></i>
		</a>
	</div>
	
	</form>					</div>
				</div>
			</div>
		</div>
        
	</div>
</nav><!-- #site-navigation -->

				</div>
				
			</div>
			        
	    </div>
	    <div class="clearboth"></div>
	    
	</div>
</div>
    
</header><!-- #masthead -->
    


<div class="content-container ">
	<div id="content" class="site-content site-container ">
		<a name="site-content"></a>

		
    
	<div id="primary" class="content-area ">
		<main id="main" class="site-main" role="main">

		
<article id="post-9060" class="post-9060 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news nc-is-auto-shared nc-auto-share-end--is-default">
    
	<header class="entry-header">
    	<h1 class="entry-title">The Download: circumventing China’s firewall, and using AI to invent new drugs</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.micash.co.uk/the-download-circumventing-chinas-firewall-and-using-ai-to-invent-new-drugs/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-02T21:01:26+07:00">December 2, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.micash.co.uk/author/"></a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
    
            <div class="entry-thumbnail"><img width="1600" height="900" src="https://www.micash.co.uk/wp-content/uploads/2022/12/kV54Fz-ToKIGl50bFgE-sG7nmsMArciuXtKiU9N5irVfL5OUwh7hscEeQRCPY8hT6dEAdMeN5a1nsSSanTvyKTHgIRxdqXNNbsbqEuixRwPLvpeqPblWSl7RiFPCOWKI8PfOsiff-6_nKz2WArk3MQlvpZP1bMSP7XDwo7aCI2N2CeIvvAuO5RkEN9Pesg-BBy5su.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.micash.co.uk/wp-content/uploads/2022/12/kV54Fz-ToKIGl50bFgE-sG7nmsMArciuXtKiU9N5irVfL5OUwh7hscEeQRCPY8hT6dEAdMeN5a1nsSSanTvyKTHgIRxdqXNNbsbqEuixRwPLvpeqPblWSl7RiFPCOWKI8PfOsiff-6_nKz2WArk3MQlvpZP1bMSP7XDwo7aCI2N2CeIvvAuO5RkEN9Pesg-BBy5su.jpeg 1600w, https://www.micash.co.uk/wp-content/uploads/2022/12/kV54Fz-ToKIGl50bFgE-sG7nmsMArciuXtKiU9N5irVfL5OUwh7hscEeQRCPY8hT6dEAdMeN5a1nsSSanTvyKTHgIRxdqXNNbsbqEuixRwPLvpeqPblWSl7RiFPCOWKI8PfOsiff-6_nKz2WArk3MQlvpZP1bMSP7XDwo7aCI2N2CeIvvAuO5RkEN9Pesg-BBy5su-300x169.jpeg 300w, https://www.micash.co.uk/wp-content/uploads/2022/12/kV54Fz-ToKIGl50bFgE-sG7nmsMArciuXtKiU9N5irVfL5OUwh7hscEeQRCPY8hT6dEAdMeN5a1nsSSanTvyKTHgIRxdqXNNbsbqEuixRwPLvpeqPblWSl7RiFPCOWKI8PfOsiff-6_nKz2WArk3MQlvpZP1bMSP7XDwo7aCI2N2CeIvvAuO5RkEN9Pesg-BBy5su-1024x576.jpeg 1024w, https://www.micash.co.uk/wp-content/uploads/2022/12/kV54Fz-ToKIGl50bFgE-sG7nmsMArciuXtKiU9N5irVfL5OUwh7hscEeQRCPY8hT6dEAdMeN5a1nsSSanTvyKTHgIRxdqXNNbsbqEuixRwPLvpeqPblWSl7RiFPCOWKI8PfOsiff-6_nKz2WArk3MQlvpZP1bMSP7XDwo7aCI2N2CeIvvAuO5RkEN9Pesg-BBy5su-768x432.jpeg 768w, https://www.micash.co.uk/wp-content/uploads/2022/12/kV54Fz-ToKIGl50bFgE-sG7nmsMArciuXtKiU9N5irVfL5OUwh7hscEeQRCPY8hT6dEAdMeN5a1nsSSanTvyKTHgIRxdqXNNbsbqEuixRwPLvpeqPblWSl7RiFPCOWKI8PfOsiff-6_nKz2WArk3MQlvpZP1bMSP7XDwo7aCI2N2CeIvvAuO5RkEN9Pesg-BBy5su-1536x864.jpeg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
    
	<div class="entry-content">
		<p><em>This is today’s edition of <a href="https://forms.technologyreview.com/newsletters/briefing-the-download/?_ga=2.179569122.736533416.1649661040-405833893.1649413289">The Download</a></em>,<em> our weekday newsletter that provides a daily dose of what’s going on in the world of technology.</em></p>
<p class="has-medium-font-size"><strong>How Twitter’s “Teacher Li” became the central hub of China protest information</strong></p>
<p>As protests against rigid covid control measures in China engulfed social media in the past week, one Twitter account has emerged as the central source of information: @李老师不是你老师 (“Teacher Li Is Not Your Teacher”). </p>
<p>People everywhere in China have sent protest footage and real-time updates to the account through private messages, and it has posted them, with the sender’s identity hidden, on their behalf.</p>
<p>The man behind the account, Li, is a Chinese painter based in Italy, who requested to be identified only by his last name in light of the security risks. He’s been tirelessly posting footage around the clock to help people within China get information, and also to inform the wider world.</p>
<p>The work has been taking its toll—he’s received death threats, and police have visited his family back in China. But it also comes with a sense of liberation, Li told Zeyi Yang, our China reporter. <a href="https://www.technologyreview.com/2022/12/02/1064075/teacher-li-twitter-china-protests/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*">Read the full story</a>.</p>

<p class="has-medium-font-size"><strong>Biotech labs are using AI inspired by DALL-E to invent new drugs</strong></p>
<p><strong>The news: </strong>Text-to-image AI models like OpenAI’s DALL-E 2—programs trained to generate pictures of almost anything you ask for—have sent ripples through the creative industries. Now, two biotech labs are using this type of generative AI, known as a diffusion model, to conjure up designs for new types of protein never seen in nature.</p>
<p><strong>Why it matters: </strong>Proteins are the fundamental building blocks of living systems. These protein generators can be directed to produce designs for proteins with specific properties, such as shape or size or function. In effect, this makes it possible to come up with new proteins to do particular jobs on demand. Researchers hope that this will eventually lead to the development of new and more effective drugs. <a href="https://www.technologyreview.com/2022/12/01/1064023/biotech-labs-are-using-ai-inspired-by-dall-e-to-invent-new-drugs/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*">Read the full story</a>.</p>
<p><em>—Will Douglas Heaven</em></p>

<p class="has-medium-font-size"><strong>Your microbiome ages as you do—and that’s a problem</strong></p>
<p>We’re all crawling with bugs. Our bodies are home to plenty of distinct ecosystems that host microbes, fungi, and other organisms that are crucial to our wellbeing. These ecosystems appear to change as we age—and these changes can potentially put us at increased risk of age-related diseases.</p>
<p>The big questions are: what can we do to maintain a happy microbiome—and, even if we manage to achieve it, will it actually help us to keep age-related illnesses at bay? <a href="https://www.technologyreview.com/2022/12/02/1064091/your-microbiome-ages-as-you-do/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*">Read the full story</a>.</p>
<p><em>—Jessica Hamzelou</em></p>
<p><strong>This story is from The Checkup, Jessica’s weekly newsletter giving you the inside track on all things biotech. <a href="https://forms.technologyreview.com/newsletters/biotech-the-checkup/?_ga=2.51333098.2120500457.1669626468-160041263.1657781451">Sign up</a> to receive it in your inbox every Thursday.</strong></p>

<p class="has-medium-font-size"><strong>The must-reads</strong></p>
<p><em>I’ve combed the internet to find you today’s most fun/important/scary/fascinating stories about technology.</em></p>
<p><strong>1 China’s government is cracking down hard on protest content</strong><br />Among other orders, tech companies have been told to take down guides on how to use VPNs. (<a href="https://www.wsj.com/articles/china-clamps-down-on-internet-as-it-seeks-to-stamp-out-covid-protests-11669905228?mod=tech_lead_pos3">WSJ</a> $)<br />+ <em>Workers at the Zhengzhou iPhone factory are under intense pressure. </em>(<a href="https://www.ft.com/content/083e038c-9b10-45d1-85e2-3eb339313a38">FT</a> $)<br />+ <em>There’s no way for the Chinese government to abandon ‘zero covid’ without losing face. </em>(<a href="https://www.vox.com/world/2022/12/1/23486439/china-covid-zero-protests">Vox</a>)<br />+ <em>Protestors have embraced analogue methods to escape surveillance. </em>(<a href="https://restofworld.org/2022/china-covid-protests-surveillance/">Rest of World</a>)</p>
<p><strong>2 FTX’s collapse is bad news for AI</strong><br />The embattled crypto exchange invested hundreds of millions in AI projects. Will they have to pay it back? (<a href="https://www.nytimes.com/2022/12/01/technology/sam-bankman-fried-crypto-artificial-intelligence.html">NYT</a> $)   <br />+ <em>FTX’s implosion is obviously not doing crypto’s reputation any favors, either. </em>(<a href="https://www.wsj.com/articles/ftx-collapse-draws-senate-hearing-scrutiny-as-crypto-oversight-in-focus-11669868740?mod=tech_lead_pos6">WSJ</a> $)<br />+ <em>Bitcoin looks likely to further drop in value. </em>(<a href="https://www.bloomberg.com/news/articles/2022-12-02/bitcoin-set-for-more-losses-in-wake-of-ftx-s-collapse-if-history-is-a-guide?srnd=technology-vp">Bloomberg</a> $)<br />+ <em>What’s next for effective altruism? It’s not looking good. </em>(<a href="https://www.newyorker.com/news/annals-of-inquiry/sam-bankman-fried-effective-altruism-and-the-question-of-complicity">New Yorker</a> $)</p>
<p><strong>3 Kanye West has been banned from Twitter, again</strong><br />The rapper tweeted a vile antisemitic symbol. (<a href="https://www.bbc.co.uk/news/business-63826675">BBC</a>)<br />+ <em>West also praised Hitler during an interview with conspiracy theorist Alex Jones. </em>(<a href="https://www.vox.com/23488450/kanye-west-hitler-alex-jones-ye-anti-semitism">Vox</a>) <br />+ <em>His deal to buy Parler has fallen through. </em>(<a href="https://www.cnn.com/2022/12/01/tech/kanye-parler-deal-termination/index.html">CNN</a>)</p>
<p><strong>4 Weight loss app Noom is struggling with vulnerable users</strong><br />The platform promotes a “psychological” approach to weight loss, which some conflate with therapy. (<a href="https://www.businessinsider.com/noom-a-magnet-for-users-with-depression-and-eating-disorders-2022-11">Insider</a> $)</p>
<p><strong>5 The high aviation costs of Amazon’s obsession with two-day delivery </strong><strong></strong><br />Delivering goods via plane is neither cheap nor terribly efficient. (<a href="https://www.wired.com/story/amazon-air-quest-to-seize-the-skies/">Wired</a> $)<br />+ <em>This company delivers packages faster than Amazon, but workers pay the price. </em>(<a href="https://www.technologyreview.com/2021/06/09/1025884/coupang-amazon-labor-costs-worker-death/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*">MIT Technology Review</a>)</p>
<p><strong>6 OpenAI’s chatbot ChatGPT is still spouting nonsense</strong><br />It’s confidently regurgitating false information. (<a href="https://www.theverge.com/23488017/openai-chatbot-chatgpt-ai-examples-web-demo">The Verge</a>)<br />+ <em>These six high-profile artists’ AI creations are quite something. </em>(<a href="https://www.theguardian.com/artanddesign/2022/dec/01/six-leading-british-artists-making-art-with-ai">The Guardian</a>)<br />+ <em>While everyone waits for GPT-4, OpenAI is still fixing its predecessor. </em>(<a href="https://www.technologyreview.com/2022/11/30/1063878/openai-still-fixing-gpt3-ai-large-language-model/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*">MIT Technology Review</a>)</p>
<p><strong>7 The US Army wanted to recruit Gen Z gamers over Twitch</strong><br />With a particular focus on reaching women, and Black and Hispanic players. (<a href="https://www.vice.com/en/article/ake884/us-army-pay-streamers-millions-call-of-duty">Motherboard</a>)</p>
<p><strong>8 Beavers are moving to the Arctic </strong><strong></strong><br />And they could end up traveling even farther, due to global warming. (<a href="https://knowablemagazine.org/article/living-world/2022/as-arctic-warms-beavers-move-in">Knowable Magazine</a>)<br />+ <em>The radical intervention that might save the “doomsday” glacier. </em>(<a href="https://www.technologyreview.com/2022/01/14/1043523/save-doomsday-thwaites-glacier-antarctica/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*">MIT Technology Review</a>)</p>
<p><strong>9 Inside the weird world of Competitive Excel</strong><br />Yes, the spreadsheet software. (<a href="https://www.theatlantic.com/technology/archive/2022/12/world-cup-microsoft-excel/672320/">The Atlantic</a> $)</p>
<p><strong>10 Saturn’s rarely-seen moon has been captured on camera </strong><br />Titan looks surprisingly like Earth in the JWST images. (<a href="https://www.inverse.com/science/jwst-titan-images">Inverse</a>)</p>

<p class="has-medium-font-size"><strong>Quote of the day</strong></p>
<p class="has-large-font-size">“They sound like the guy playing the violin on the Titanic.”</p>
<p>—A senior media buyer lampoons the unusually generous deals Twitter is currently offering advertisers in a desperate bid to convince them to keep spending money with the increasingly volatile platform, to the <a href="https://www.ft.com/content/06f088bb-e297-4604-9332-e2392ca8bfe5?desktop=true&amp;segmentId=7c8f09b9-9b61-4fbb-9430-9208a9e233c8#myft:notification:daily-email:content">Financial Times</a>.</p>

<p class="has-medium-font-size"><strong>The big story</strong></p>
<p><strong>The quest to show that biological sex matters in the immune system</strong><a href="https://www.technologyreview.com/2022/08/15/1056908/biological-sex-immune-system/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*"></a></p>
<p><a href="https://www.technologyreview.com/2022/08/15/1056908/biological-sex-immune-system/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*"></a></p>
<p><strong>August 2022</strong></p>
<p>For years, microbiologist Sabra Klein has painstakingly made the case that sex—defined by biological attributes such as our sex chromosomes, sex hormones, and reproductive tissues—can influence immune responses.</p>
<p>Through research in animal models and humans, Klein and others have shown how and why male and female immune systems respond differently to the flu virus, HIV, and certain cancer therapies, and why most women receive greater protection from vaccines but are also more likely to get severe asthma and autoimmune disorders.</p>
<p>Klein has helped spearhead a shift in immunology, a field that long thought sex differences didn’t matter—and she’s set her sights on pushing the field of sex differences even further. <a href="https://www.technologyreview.com/2022/08/15/1056908/biological-sex-immune-system/?truid=*%7CLINKID%7C*&amp;utm_source=the_download&amp;utm_medium=email&amp;utm_campaign=the_download.unpaid.engagement&amp;utm_term=*%7CSUBCLASS%7C*&amp;utm_content=*%7CDATE:m-d-Y%7C*">Read the full story</a>.</p>
<p><em>—Sandeep Ravindran</em></p>

<p class="has-medium-font-size"><strong>We can still have nice things</strong></p>
<p><em>A place for comfort, fun and distraction in these weird times. (Got any ideas? <a href="mailto:rhiannon.williams@technologyreview.com" target="_blank" rel="noopener">Drop me a line</a> or <a href="https://twitter.com/RhiannonJudithW" target="_blank" rel="noopener">tweet ’em at me</a>.)</em></p>
<p>+ I bet you didn’t know that the way <a href="https://www.theguardian.com/environment/2022/nov/23/velcro-bullet-trains-and-robotic-arms-nature-mother-of-invention-aoe">ducks swim in formation</a> is inspiring how freight ships move. <br />+ This is a really fascinating account of what it’s like to be a <a href="https://www.vice.com/en/article/7k8qge/deaf-livestreamers-tiktok?utm_source=pocket_discover_technology">deaf livestreamer</a>.<br />+ I envy anyone lucky enough to live close to any of these lovely-looking <a href="http://outsideonline.com/adventure-travel/destinations/north-america/best-urban-hikes-city-trails-us/">city hike</a> trails.<br />+ This <a href="https://www.olivemagazine.com/recipes/vegan/vegan-mac-and-cheese/">vegan mac and cheese</a> looks outstanding.<br />+ <a href="https://longreads.com/2022/11/23/wednesday-addams-millennial-icon/?utm_source=pocket_discover_entertainment">Wednesday Addams</a>, how we love ye.</p>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.micash.co.uk/category/tech-news/" rel="category tag">Tech News</a> </span>	</footer><!-- .entry-footer -->
    
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<span class="screen-reader-text">Post navigation</span>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.micash.co.uk/the-blue-technology-barometer-2022-23/" rel="prev">The Blue Technology Barometer 2022/23&nbsp;<span class="meta-nav">&rarr;</span></a></div><div class="nav-next"><a href="https://www.micash.co.uk/pc-software-engineering-know-how/" rel="next"><span class="meta-nav">&larr;</span>&nbsp;Pc Software Engineering Know-how</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area primary" role="complementary">
	
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://www.micash.co.uk/pc-software-engineering-know-how/">Pc Software Engineering Know-how</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/the-download-circumventing-chinas-firewall-and-using-ai-to-invent-new-drugs/" aria-current="page">The Download: circumventing China’s firewall, and using AI to invent new drugs</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/the-blue-technology-barometer-2022-23/">The Blue Technology Barometer 2022/23</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/your-microbiome-ages-as-you-do-and-thats-a-problem/">Your microbiome ages as you do—and that’s a problem</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/how-twitters-teacher-li-became-the-central-hub-of-china-protest-information/">How Twitter’s “Teacher Li” became the central hub of China protest information</a>
									</li>
					</ul>

		</nav></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2><nav aria-label="Archives">
			<ul>
					<li><a href='https://www.micash.co.uk/2022/12/'>December 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/11/'>November 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/10/'>October 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/09/'>September 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/08/'>August 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/07/'>July 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/06/'>June 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/05/'>May 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/04/'>April 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/03/'>March 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/02/'>February 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/01/'>January 2022</a></li>
	<li><a href='https://www.micash.co.uk/2021/12/'>December 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/11/'>November 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/10/'>October 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/09/'>September 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/08/'>August 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/07/'>July 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/06/'>June 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/05/'>May 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/04/'>April 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/03/'>March 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/02/'>February 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/01/'>January 2021</a></li>
	<li><a href='https://www.micash.co.uk/2020/12/'>December 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/11/'>November 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/10/'>October 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/09/'>September 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/08/'>August 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/07/'>July 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/06/'>June 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/05/'>May 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/04/'>April 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/03/'>March 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/02/'>February 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/01/'>January 2020</a></li>
	<li><a href='https://www.micash.co.uk/2019/12/'>December 2019</a></li>
	<li><a href='https://www.micash.co.uk/2019/11/'>November 2019</a></li>
			</ul>

			</nav></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><nav aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-779"><a href="https://www.micash.co.uk/category/advertising-marketing/">Advertising &amp; Marketing</a>
</li>
	<li class="cat-item cat-item-783"><a href="https://www.micash.co.uk/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-770"><a href="https://www.micash.co.uk/category/auto-motor/">Auto &amp; Motor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.micash.co.uk/category/blog-article/">Blog article</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.micash.co.uk/category/computer/">Computer</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.micash.co.uk/category/mobile-phone/developments/">Developments</a>
</li>
	<li class="cat-item cat-item-784"><a href="https://www.micash.co.uk/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-771"><a href="https://www.micash.co.uk/category/financial/">Financial</a>
</li>
	<li class="cat-item cat-item-785"><a href="https://www.micash.co.uk/category/foods-culinary/">Foods &amp; Culinary</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology/">Future Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.micash.co.uk/category/gadget/">Gadget</a>
</li>
	<li class="cat-item cat-item-778"><a href="https://www.micash.co.uk/category/health-fitness/">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-773"><a href="https://www.micash.co.uk/category/health-care-medical/">Health Care &amp; Medical</a>
</li>
	<li class="cat-item cat-item-776"><a href="https://www.micash.co.uk/category/internet-services/">Internet Services</a>
</li>
	<li class="cat-item cat-item-774"><a href="https://www.micash.co.uk/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-772"><a href="https://www.micash.co.uk/category/miscellaneous/">Miscellaneous</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.micash.co.uk/category/software/nano-technology/">Nano Technology</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.micash.co.uk/category/computer/networking/">Networking</a>
</li>
	<li class="cat-item cat-item-781"><a href="https://www.micash.co.uk/category/pets-animals/">Pets &amp; Animals</a>
</li>
	<li class="cat-item cat-item-782"><a href="https://www.micash.co.uk/category/relationships/">Relationships</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.micash.co.uk/category/software/smart-technology/">Smart Technology</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.micash.co.uk/category/software/">Software</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology/">Space Technology</a>
</li>
	<li class="cat-item cat-item-816"><a href="https://www.micash.co.uk/category/tech-future/">Tech Future</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.micash.co.uk/category/software/tech-industry/">Tech Industry</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.micash.co.uk/category/computer/tech-information/">Tech Information</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.micash.co.uk/category/tech-news/">Tech News</a>
</li>
	<li class="cat-item cat-item-822"><a href="https://www.micash.co.uk/category/tech-solution/">Tech solution</a>
</li>
	<li class="cat-item cat-item-825"><a href="https://www.micash.co.uk/category/tech-support/">Tech Support</a>
</li>
	<li class="cat-item cat-item-820"><a href="https://www.micash.co.uk/category/tech-update/">Tech Update</a>
</li>
	<li class="cat-item cat-item-777"><a href="https://www.micash.co.uk/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://www.micash.co.uk/category/technology-review/">Technology Review</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.micash.co.uk/category/computer/technology-update/">Technology update</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://www.micash.co.uk/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-775"><a href="https://www.micash.co.uk/category/web-resources/">Web Resources</a>
</li>
			</ul>

			</nav></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><nav aria-label="Tags"><div class="tagcloud"><a href="https://www.micash.co.uk/tag/amazon/" class="tag-cloud-link tag-link-49 tag-link-position-1" style="font-size: 8.6140350877193pt;" aria-label="amazon (15 items)">amazon</a>
<a href="https://www.micash.co.uk/tag/android/" class="tag-cloud-link tag-link-192 tag-link-position-2" style="font-size: 10.824561403509pt;" aria-label="android (23 items)">android</a>
<a href="https://www.micash.co.uk/tag/apple/" class="tag-cloud-link tag-link-47 tag-link-position-3" style="font-size: 20.035087719298pt;" aria-label="apple (133 items)">apple</a>
<a href="https://www.micash.co.uk/tag/bachelor/" class="tag-cloud-link tag-link-848 tag-link-position-4" style="font-size: 10.824561403509pt;" aria-label="bachelor (23 items)">bachelor</a>
<a href="https://www.micash.co.uk/tag/battle/" class="tag-cloud-link tag-link-310 tag-link-position-5" style="font-size: 8.6140350877193pt;" aria-label="battle (15 items)">battle</a>
<a href="https://www.micash.co.uk/tag/business/" class="tag-cloud-link tag-link-609 tag-link-position-6" style="font-size: 10.578947368421pt;" aria-label="business (22 items)">business</a>
<a href="https://www.micash.co.uk/tag/cellphone/" class="tag-cloud-link tag-link-105 tag-link-position-7" style="font-size: 12.421052631579pt;" aria-label="cellphone (31 items)">cellphone</a>
<a href="https://www.micash.co.uk/tag/cellular/" class="tag-cloud-link tag-link-118 tag-link-position-8" style="font-size: 11.19298245614pt;" aria-label="cellular (25 items)">cellular</a>
<a href="https://www.micash.co.uk/tag/computer/" class="tag-cloud-link tag-link-270 tag-link-position-9" style="font-size: 16.59649122807pt;" aria-label="computer (69 items)">computer</a>
<a href="https://www.micash.co.uk/tag/computing/" class="tag-cloud-link tag-link-838 tag-link-position-10" style="font-size: 8.6140350877193pt;" aria-label="computing (15 items)">computing</a>
<a href="https://www.micash.co.uk/tag/devices/" class="tag-cloud-link tag-link-23 tag-link-position-11" style="font-size: 16.350877192982pt;" aria-label="devices (66 items)">devices</a>
<a href="https://www.micash.co.uk/tag/engineering/" class="tag-cloud-link tag-link-569 tag-link-position-12" style="font-size: 15.368421052632pt;" aria-label="engineering (55 items)">engineering</a>
<a href="https://www.micash.co.uk/tag/expertise/" class="tag-cloud-link tag-link-28 tag-link-position-13" style="font-size: 17.087719298246pt;" aria-label="expertise (77 items)">expertise</a>
<a href="https://www.micash.co.uk/tag/extra/" class="tag-cloud-link tag-link-357 tag-link-position-14" style="font-size: 8.3684210526316pt;" aria-label="extra (14 items)">extra</a>
<a href="https://www.micash.co.uk/tag/future/" class="tag-cloud-link tag-link-52 tag-link-position-15" style="font-size: 8.6140350877193pt;" aria-label="future (15 items)">future</a>
<a href="https://www.micash.co.uk/tag/gadget/" class="tag-cloud-link tag-link-70 tag-link-position-16" style="font-size: 12.052631578947pt;" aria-label="gadget (29 items)">gadget</a>
<a href="https://www.micash.co.uk/tag/gadgets/" class="tag-cloud-link tag-link-33 tag-link-position-17" style="font-size: 17.210526315789pt;" aria-label="gadgets (78 items)">gadgets</a>
<a href="https://www.micash.co.uk/tag/galaxy/" class="tag-cloud-link tag-link-100 tag-link-position-18" style="font-size: 11.684210526316pt;" aria-label="galaxy (27 items)">galaxy</a>
<a href="https://www.micash.co.uk/tag/google/" class="tag-cloud-link tag-link-215 tag-link-position-19" style="font-size: 13.280701754386pt;" aria-label="google (37 items)">google</a>
<a href="https://www.micash.co.uk/tag/hardware/" class="tag-cloud-link tag-link-470 tag-link-position-20" style="font-size: 10.578947368421pt;" aria-label="hardware (22 items)">hardware</a>
<a href="https://www.micash.co.uk/tag/improvement/" class="tag-cloud-link tag-link-466 tag-link-position-21" style="font-size: 8.3684210526316pt;" aria-label="improvement (14 items)">improvement</a>
<a href="https://www.micash.co.uk/tag/information/" class="tag-cloud-link tag-link-20 tag-link-position-22" style="font-size: 13.649122807018pt;" aria-label="information (40 items)">information</a>
<a href="https://www.micash.co.uk/tag/iphone/" class="tag-cloud-link tag-link-96 tag-link-position-23" style="font-size: 10.333333333333pt;" aria-label="iphone (21 items)">iphone</a>
<a href="https://www.micash.co.uk/tag/knowhow/" class="tag-cloud-link tag-link-160 tag-link-position-24" style="font-size: 16.105263157895pt;" aria-label="knowhow (63 items)">knowhow</a>
<a href="https://www.micash.co.uk/tag/laptop/" class="tag-cloud-link tag-link-133 tag-link-position-25" style="font-size: 17.456140350877pt;" aria-label="laptop (83 items)">laptop</a>
<a href="https://www.micash.co.uk/tag/latest/" class="tag-cloud-link tag-link-21 tag-link-position-26" style="font-size: 11.684210526316pt;" aria-label="latest (27 items)">latest</a>
<a href="https://www.micash.co.uk/tag/microsoft/" class="tag-cloud-link tag-link-48 tag-link-position-27" style="font-size: 19.543859649123pt;" aria-label="microsoft (121 items)">microsoft</a>
<a href="https://www.micash.co.uk/tag/mobile/" class="tag-cloud-link tag-link-53 tag-link-position-28" style="font-size: 13.771929824561pt;" aria-label="mobile (41 items)">mobile</a>
<a href="https://www.micash.co.uk/tag/newest/" class="tag-cloud-link tag-link-50 tag-link-position-29" style="font-size: 9.8421052631579pt;" aria-label="newest (19 items)">newest</a>
<a href="https://www.micash.co.uk/tag/nokia/" class="tag-cloud-link tag-link-98 tag-link-position-30" style="font-size: 8.6140350877193pt;" aria-label="nokia (15 items)">nokia</a>
<a href="https://www.micash.co.uk/tag/omnia/" class="tag-cloud-link tag-link-168 tag-link-position-31" style="font-size: 9.3508771929825pt;" aria-label="omnia (17 items)">omnia</a>
<a href="https://www.micash.co.uk/tag/online/" class="tag-cloud-link tag-link-175 tag-link-position-32" style="font-size: 8.3684210526316pt;" aria-label="online (14 items)">online</a>
<a href="https://www.micash.co.uk/tag/phone/" class="tag-cloud-link tag-link-231 tag-link-position-33" style="font-size: 13.035087719298pt;" aria-label="phone (35 items)">phone</a>
<a href="https://www.micash.co.uk/tag/phones/" class="tag-cloud-link tag-link-54 tag-link-position-34" style="font-size: 13.157894736842pt;" aria-label="phones (36 items)">phones</a>
<a href="https://www.micash.co.uk/tag/program/" class="tag-cloud-link tag-link-821 tag-link-position-35" style="font-size: 18.315789473684pt;" aria-label="program (97 items)">program</a>
<a href="https://www.micash.co.uk/tag/samsung/" class="tag-cloud-link tag-link-45 tag-link-position-36" style="font-size: 21.263157894737pt;" aria-label="samsung (168 items)">samsung</a>
<a href="https://www.micash.co.uk/tag/science/" class="tag-cloud-link tag-link-261 tag-link-position-37" style="font-size: 16.105263157895pt;" aria-label="science (64 items)">science</a>
<a href="https://www.micash.co.uk/tag/smartphone/" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 12.666666666667pt;" aria-label="smartphone (33 items)">smartphone</a>
<a href="https://www.micash.co.uk/tag/software/" class="tag-cloud-link tag-link-815 tag-link-position-39" style="font-size: 22pt;" aria-label="software (193 items)">software</a>
<a href="https://www.micash.co.uk/tag/technology/" class="tag-cloud-link tag-link-19 tag-link-position-40" style="font-size: 18.561403508772pt;" aria-label="technology (102 items)">technology</a>
<a href="https://www.micash.co.uk/tag/telephone/" class="tag-cloud-link tag-link-112 tag-link-position-41" style="font-size: 11.80701754386pt;" aria-label="telephone (28 items)">telephone</a>
<a href="https://www.micash.co.uk/tag/telephones/" class="tag-cloud-link tag-link-42 tag-link-position-42" style="font-size: 14.017543859649pt;" aria-label="telephones (43 items)">telephones</a>
<a href="https://www.micash.co.uk/tag/their/" class="tag-cloud-link tag-link-181 tag-link-position-43" style="font-size: 8pt;" aria-label="their (13 items)">their</a>
<a href="https://www.micash.co.uk/tag/units/" class="tag-cloud-link tag-link-165 tag-link-position-44" style="font-size: 8.6140350877193pt;" aria-label="units (15 items)">units</a>
<a href="https://www.micash.co.uk/tag/windows/" class="tag-cloud-link tag-link-262 tag-link-position-45" style="font-size: 9.8421052631579pt;" aria-label="windows (19 items)">windows</a></div>
</nav></aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.micash.co.uk/2022/12/01/" aria-label="Posts published on December 1, 2022">1</a></td><td><a href="https://www.micash.co.uk/2022/12/02/" aria-label="Posts published on December 2, 2022">2</a></td><td><a href="https://www.micash.co.uk/2022/12/03/" aria-label="Posts published on December 3, 2022">3</a></td><td id="today">4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.micash.co.uk/2022/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><nav class="menu-about-us-container" aria-label="Menu"><ul id="menu-about-us" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.micash.co.uk/advertise-here/">Advertise Here</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://www.micash.co.uk/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.micash.co.uk/sitemap/">Sitemap</a></li>
</ul></nav></aside><aside id="magenet_widget-4" class="widget widget_magenet_widget"><aside class="widget magenet_widget_box"><div class="mads-block"></div></aside></aside><aside id="execphp-5" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</aside></div><!-- #secondary -->
<!-- wmm w -->
	</div><!-- #content -->
</div><!-- .content-container -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="site-footer-widgets">
		<div class="site-container">
        
                		
            <div class="clearboth"></div>
        </div>
    </div>
    
	<div class="site-footer-bottom-bar">
	
		<div class="site-container">
			
			<div class="site-footer-bottom-bar-left">

				Theme by <a href="https://www.outtheboxthemes.com" rel="nofollow">Out the Box</a>                
			</div>
			
	        <div class="site-footer-bottom-bar-right">

	        	
	        </div>
	        
	    </div>
		
        <div class="clearboth"></div>
	</div>
	
</footer><!-- #colophon -->

<span style="opacity:0.7;position:fixed; right: 20px; bottom: 10px; z-index:1000; font-size: 16px">Generated by <a href="https://themeisle.com/plugins/feedzy-rss-feeds/" target="_blank" rel="nofollow">Feedzy</a></span><script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.micash.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/js/wfpc-puzzle-captcha.js?ver=6.0.3' id='wfpc-admin-js-js'></script>
<script type='text/javascript' id='wfpc-login-js-js-extra'>
/* <![CDATA[ */
var wfpc_ajax = {"url":"https:\/\/www.micash.co.uk\/wp-admin\/admin-ajax.php","img_url":"https:\/\/www.micash.co.uk\/wp-content\/plugins\/wp-forms-puzzle-captcha\/assets\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/js/wfpc-custom-script.js?ver=6.0.3' id='wfpc-login-js-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/navigation.js?ver=1.0.22' id='namaha-navigation-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.22' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.touchSwipe.min.js?ver=1.0.22' id='namaha-touchswipe-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.color.min.js?ver=1.0.22' id='namaha-color-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.fittext.min.js?ver=1.0.22' id='namaha-fittext-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.fitbutton.min.js?ver=1.0.22' id='namaha-fitbutton-js'></script>
<script type='text/javascript' id='namaha-custom-js-extra'>
/* <![CDATA[ */
var namaha = {"site_url":"https:\/\/www.micash.co.uk","solidify_breakpoint":"1000","sliderTransitionSpeed":"450","mobile_menu_breakpoint":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/custom.js?ver=1.0.22' id='namaha-custom-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/skip-link-focus-fix.js?ver=1.0.22' id='namaha-skip-link-focus-fix-js'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-12-04 07:09:27 -->