<!DOCTYPE html><!-- Namaha -->
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">

<title>What Shanghai protesters want and fear &#8211; Micash Technology</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Micash Technology &raquo; Feed" href="https://www.micash.co.uk/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.micash.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wfpc-admin-css-css'  href='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/css/wfpc-puzzle-captcha.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-fonts-css'  href='https://fonts.googleapis.com/css?family=Philosopher%3A100%2C300%2C400%2C500%2C600%2C700%2C800%7CLato%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CLora%3A400italic&#038;subset=latin%2Clatin-ext&#038;ver=1.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-header-left-aligned-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/css/header-left-aligned.css?ver=1.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='otb-font-awesome-otb-font-awesome-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/fonts/otb-font-awesome/css/otb-font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='otb-font-awesome-font-awesome-min-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/library/fonts/otb-font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='namaha-style-css'  href='https://www.micash.co.uk/wp-content/themes/namaha/style.css?ver=1.0.22' type='text/css' media='all' />
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.micash.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.micash.co.uk/wp-json/wp/v2/posts/9045" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.micash.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.micash.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.technologyreview.com/2022/11/30/1063820/shanghai-protesters-want-fear-zero-covid/" />
<link rel='shortlink' href='https://www.micash.co.uk/?p=9045' />
<link rel="alternate" type="application/json+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Fwhat-shanghai-protesters-want-and-fear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.micash.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.micash.co.uk%2Fwhat-shanghai-protesters-want-and-fear%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.micash.co.uk/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		
<style type="text/css">




/* Minimum slider width */
.header-image img {
	min-width: 600px;
}
	

/* Navigation Menu Rollover Font Color */@media only screen and (min-width: 1000px) {	.main-navigation.rollover-font-color .menu > ul > li > a:hover,
	.main-navigation.rollover-font-color ul.menu > li > a:hover,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-item > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-item > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_item > a,
	.main-navigation.rollover-font-color ul.menu > li.current_page_item > a,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-parent > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-parent > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_parent > a,
	.main-navigation.rollover-font-color ul.menu > li.current_page_parent > a,
	.main-navigation.rollover-font-color .menu > ul > li.current-menu-ancestor > a,
	.main-navigation.rollover-font-color ul.menu > li.current-menu-ancestor > a,
	.main-navigation.rollover-font-color .menu > ul > li.current_page_ancestor > a,
	.main-navigation.rollover-font-color ul.menu > ul > li.current_page_ancestor > a,
	.main-navigation.rollover-font-color button,
	.main-navigation.rollover-font-color .search-button a:hover,
	.main-navigation.rollover-font-color .search-button a:hover .otb-fa-search {
		color: #196290 !important;
	}
}

</style>

<!-- Begin Custom CSS -->
<style type="text/css" id="out-the-box-custom-css">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</style>
<!-- End Custom CSS -->
<link rel="icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.micash.co.uk/wp-content/uploads/2020/11/cropped-a-270x270.png" />
</head>

<body class="post-template-default single single-post postid-9045 single-format-standard wp-custom-logo wp-embed-responsive group-blog comfortable-paragraph-line-height namaha-page-builders-use-theme-styles namaha-shop-no-breadcrumbs">

<a class="skip-link screen-reader-text" href="#site-content">Skip to content</a>


<header id="masthead" class="site-header left-aligned left-aligned inline-navigation-menu" role="banner">
    
    
<div class="site-logo-area border-bottom">
	<div class="site-container">
	    
	    	    
	    <div class="branding ">
	        <a href="https://www.micash.co.uk/" title="Micash Technology - Technology for new world" rel="home" itemprop="url"><img width="448" height="135" src="https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a.png" class="custom-logo" alt="Micash Technology - Technology for new world" loading="lazy" srcset="https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a.png 448w, https://www.micash.co.uk/wp-content/uploads/2021/04/cropped-cropped-cropped-a-300x90.png 300w" sizes="(max-width: 448px) 100vw, 448px" /></a>		</div>
		
				
	    
	    <div class="site-header-right ">
	        
	        <div class="top info-text">
		        <div class="info-text">
	</div>	        
	        </div>
	
	        <div class="bottom navigation-menu">
	        	
	        	<div class="main-navigation-container">

					<nav id="site-navigation" class="main-navigation centered-submenu inline rollover-underline align-bottom  " role="navigation">
	<span class="header-menu-button" aria-expanded="false"><i class="otb-fa otb-fa-bars"></i></span>
	<div id="main-menu" class="main-menu-container">
		<div class="main-menu-close"><i class="otb-fa otb-fa-angle-right"></i><i class="otb-fa otb-fa-angle-left"></i></div>
		<div class="main-navigation-inner">
			<div class="menu-navigasi-container"><ul id="menu-navigasi" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://www.micash.co.uk/category/tech-news/">Tech News</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="https://www.micash.co.uk/category/computer/">Computer</a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.micash.co.uk/category/computer/networking/">Networking</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.micash.co.uk/category/computer/tech-information/">Tech Information</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.micash.co.uk/category/computer/technology-update/">Technology update</a></li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.micash.co.uk/category/gadget/">Gadget</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29"><a href="https://www.micash.co.uk/category/mobile-phone/">Mobile Phone</a>
<ul class="sub-menu">
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.micash.co.uk/category/mobile-phone/developments/">Developments</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology/">Future Technology</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology/">Space Technology</a></li>
</ul>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="https://www.micash.co.uk/category/software/">Software</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.micash.co.uk/category/software/nano-technology/">Nano Technology</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.micash.co.uk/category/software/smart-technology/">Smart Technology</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.micash.co.uk/category/software/tech-industry/">Tech Industry</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.micash.co.uk/category/blog-article/">Blog article</a></li>
<li id="menu-item-2075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2075"><a href="https://www.micash.co.uk/advertise-here/">Advertise Here</a></li>
<li class="search-button no-indicator default"><a href="#"><i class="otb-fa otb-fa-search search-btn"></i></a></li></ul></div>		</div>
        
		<div class="search-slidedown">
			<div class="container">
				<div class="padder">
					<div class="search-block">
					<form role="search" method="get" class="search-form" action="https://www.micash.co.uk/">
	<label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
	</label>
	<div class="search-submit-container">
		<a class="search-submit">
			<i class="otb-fa otb-fa-search"></i>
		</a>
	</div>
	
	</form>					</div>
				</div>
			</div>
		</div>
        
	</div>
</nav><!-- #site-navigation -->

				</div>
				
			</div>
			        
	    </div>
	    <div class="clearboth"></div>
	    
	</div>
</div>
    
</header><!-- #masthead -->
    


<div class="content-container ">
	<div id="content" class="site-content site-container ">
		<a name="site-content"></a>

		
    
	<div id="primary" class="content-area ">
		<main id="main" class="site-main" role="main">

		
<article id="post-9045" class="post-9045 post type-post status-publish format-standard has-post-thumbnail hentry category-tech-news nc-is-auto-shared nc-auto-share-end--is-default">
    
	<header class="entry-header">
    	<h1 class="entry-title">What Shanghai protesters want and fear</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.micash.co.uk/what-shanghai-protesters-want-and-fear/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-30T19:01:32+07:00">November 30, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.micash.co.uk/author/"></a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
    
            <div class="entry-thumbnail"><img width="2400" height="1200" src="https://www.micash.co.uk/wp-content/uploads/2022/11/quarantine-artists-aTCWqk.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.micash.co.uk/wp-content/uploads/2022/11/quarantine-artists-aTCWqk.jpeg 2400w, https://www.micash.co.uk/wp-content/uploads/2022/11/quarantine-artists-aTCWqk-300x150.jpeg 300w, https://www.micash.co.uk/wp-content/uploads/2022/11/quarantine-artists-aTCWqk-1024x512.jpeg 1024w, https://www.micash.co.uk/wp-content/uploads/2022/11/quarantine-artists-aTCWqk-768x384.jpeg 768w, https://www.micash.co.uk/wp-content/uploads/2022/11/quarantine-artists-aTCWqk-1536x768.jpeg 1536w, https://www.micash.co.uk/wp-content/uploads/2022/11/quarantine-artists-aTCWqk-2048x1024.jpeg 2048w" sizes="(max-width: 2400px) 100vw, 2400px" /></div>
    
	<div class="entry-content">
		<p><em>China Report is MIT Technology Review’s newsletter about technology developments in China. <a href="https://forms.technologyreview.com/newsletters/tech-control-china-report/?_ga=2.51846569.1436992670.1667238728-1045050203.1649777307">Sign up</a> to receive it in your inbox every Tuesday.</em></p>
<p>The past week has meant many sleepless nights for people in China, and for people like me who are intently watching from afar. </p>
<p><strong>You may have seen that nearly three years after the pandemic started, protests have erupted across the country.</strong> In Beijing, Shanghai, Urumqi, Guangzhou, Wuhan, Chengdu, and more cities and towns, hundreds of people have taken to the streets to mourn the lives lost in an apartment fire in Urumqi and to demand that the government roll back its strict pandemic policies, which many blame for trapping those who died. </p>
<p>It’s remarkable. <strong>It’s likely the largest grassroots protest in China in decades, and it’s happening at a time when the Chinese government is better than ever at monitoring and suppressing dissent.</strong></p>
<p>Videos of these protests have been shared in real time on social media—on both Chinese and American platforms, even though the latter are technically blocked in the country—and they have quickly become international front-page news. However, discussions among foreigners have too often reduced the protests to the most sensational clips, particularly ones in which protesters directly criticize President Xi Jinping or the ruling party.</p>
<p>The reality is more complicated. As in any spontaneous protest, different people want different things. Some only want to abolish the zero-covid policies, while others have made direct calls for freedom of speech or a change of leadership. </p>
<p><strong>I talked to two Shanghai residents who attended the protests to understand what they experienced firsthand, why they went, and what’s making them anxious about the thought of going again.</strong> Both have requested we use only their surnames, to avoid political retribution.</p>
<p>Zhang, who went to the first protest in Shanghai after midnight on Saturday, told me he was motivated by a desire to let people know his discontent. “Not everyone can silently suffer from your actions,” he told me, referring to government officials. “No. People’s lives have been really rough, and you should reflect on yourself.”</p>
<p>In the hour that he was there, Zhang said, protesters were mostly chanting slogans that stayed close to opposing zero-covid policies—like the now-famous line “Say no to covid tests, yes to food. No to lockdowns, yes to freedom,” which came from <a href="https://www.technologyreview.com/2022/10/16/1061713/wechat-accounts-begging-tencent-beijing-protest/">a protest by one Chinese citizen, Peng Lifa</a>, right before China’s heavily guarded party congress meeting last month. </p>
<p>While Peng hasn’t been seen in public since, his slogans have been heard and seen everywhere in China over the past week. <strong>Relaxing China’s strict pandemic control measures, which often don’t reflect a scientific understanding of the virus, is the most essential—and most agreed-upon—demand.</strong> </p>
<p>One <a href="https://pbs.twimg.com/media/FiqZ3orUYAA3RO9?format=jpg&amp;name=large">picture</a> that’s been circulating widely on Chinese social media since Monday is a good example of these more pragmatic calls. Among six demands listed, it asks the government to apologize for unreasonable covid policies, to stop <a href="https://www.technologyreview.com/2022/05/19/1052458/why-china-disinfect-everything/">exaggerating the risks of contracting covid</a>, to abandon <a href="https://www.technologyreview.com/2022/10/04/1060628/covid-pop-up-window-beijing/">QR-code-based pandemic surveillance measures</a>, and to <a href="https://www.technologyreview.com/2022/04/29/1051604/shanghai-lockdown-online-grocery/">resume allowing everyday activities like dining in restaurants</a> and going to movie theaters.   </p>
<p>It was really only later that night (or, more accurately, early the next morning, around 3 a.m.), that the chants got more radical and more political, when some people directly called for the Chinese Communist Party and Xi to step down. Zhang had already left by then, but from home he saw videos on social media. </p>
<p>Chen, another Shanghai resident, went to the second protest on Sunday afternoon in the same location and heard much of the same as Zhang. She said that while everyone echoed the demands for relaxing the testing system and increasing freedom, there were some chants explicitly mentioning Xi or the Communist Party. These, she said, were noticeably less loud. </p>
<p>Chen agreed that people have the right to say whatever they want, but she worried that it may divert the public’s attention from what she sees as the core message: “It’s unnecessary to shout out too radical political slogans from the beginning. It’s too radical.” </p>
<p><strong>The people protesting are clearly not a monolith. </strong>And, to be fair, it is the first time many of them are participating in a protest in real life; they are just learning how it works. They came out of their homes because they have been genuinely disturbed by the increased covid control measures. Even after the Chinese government <a href="https://www.pekingnology.com/p/full-text-and-analysis-chinas-20">announced</a> a policy to loosen restrictions in early November, the reality on the ground hasn’t really changed. In some cities, local government officials have doubled down on controls. When people hit the streets, they might be thinking of the things that are closest to their lives and not what that means on a higher political level. </p>
<p><strong>It’s understandable that the rare direct criticism of China’s top leadership has raised more eyebrows overseas and made it into newspaper headlines. But it has also stirred worries that this organic, homegrown movement will be painted as foreign interference. </strong>In fact, that’s already happening. Some Chinese pro-government influencers have highlighted the anti-Xi slogans to claim that foreign actors are pushing a “color revolution.” </p>
<p>(Other protesters argue that the legitimacy of the protests would be doubted regardless of whether the slogans were radical or not. Smearing protesters as foreign actors is an old rule in the Chinese information-control playbook.) </p>
<p><strong>So what’s going to happen next?</strong> We don’t know how long the protests are going to continue, but they have become much harder to organize and attend since the Chinese police gradually reacted to the events and increased their enforcement activities. </p>
<p>While Zhang has friends who worry that protesters are being pushed to become more radical as the demonstrations continue, that in particular does not trouble him. He told me he thinks it’s perfectly fine for people to have a range of thoughts and feelings. “[If you don’t agree], you can just choose not to say it,” Zhang said. “In protests, there are always going to be slogans that are too radical. You can either choose peaceful demonstrations and not say anything; or if you are speaking out, then don’t be afraid.”</p>
<p><strong>What </strong><strong><em>does</em></strong><strong> worry him is how China’s </strong><a href="https://www.technologyreview.com/2022/10/10/1060982/china-pandemic-cameras-surveillance-state-book/"><strong>well-oiled state surveillance system</strong></a><strong> can be easily deployed </strong>against these protesters—an important part of the risk calculation for anyone who has participated and who still wants to go. Zhang read on social media that protesters in Beijing suspect their health code data has been used against them to determine who showed up. There are also <a href="https://twitter.com/tengbiao/status/1596861703421308928?s=20&amp;t=NBX6m1MSUi6kEf6RqJP5Dg">reports</a> of police checking people’s phones in Shanghai, which deeply concerned Chen and made her take a different route to work on Monday to avoid the police presence.</p>
<p>Chen said she worries about going to a protest again and ending up alone and falling victim to the police. But she would go if enough people showed up; she wants to, because the experience of the past days has taught her that protests really matter. </p>
<p>Back in October, when Peng Lifa staged that single-person protest, Chen thought it would go unnoticed. But seeing so many people in different cities chanting the same words that Peng wrote has convinced her that protests, no matter how small, can get the message across in today’s China. “These fights have meaningful results,” she said. “The [results] may not show up the next day, but they will.”</p>

<p><em>What else do you want to know about the protests? Write me at </em><a href="mailto:zeyi@technologyreview.com"><em>zeyi@technologyreview.com</em></a></p>
<h3><strong>Catch up with China</strong></h3>
<p>1. What else you need to know about the protests in China:</p>
<p>A Uyghur living in exile confirmed that five of his relatives died in the Urumqi fire, which inspired the nationwide protests. (<a href="https://apnews.com/article/china-fires-6a1b6902e6ccf87e064f1232045a2848">AP</a>)</p>
<p>Twitter, with its massively reduced anti-propaganda team, is struggling with the rise of porn spam that has obscured search results on what’s happening in Chinese cities. (<a href="https://www.washingtonpost.com/technology/2022/11/27/twitter-china-spam-protests/">Washington Post $</a>)</p>
<p>Blank sheets of white paper have become the new protest symbol. (<a href="https://www.wsj.com/articles/new-symbol-of-protest-in-china-roils-censors-blank-white-papers-11669642676">Wall Street Journal $</a>)</p>
<p>Last week, in a separate but related protest, workers in a Foxconn factory in China clashed, sometimes violently, with security forces over salary changes and covid-infection concerns. (<a href="https://www.cnn.com/2022/11/24/business/foxconn-offer-protests-china-covid-intl-hnk">CNN</a>)</p>
<p>2. China plans to revise its antitrust law, adding many new rules targeting tech platforms. (<a href="https://www.scmp.com/tech/policy/article/3200735/china-big-tech-faces-tougher-penalties-unfair-pricing-under-revised-antitrust-law">South China Morning Post $</a>)</p>
<p>3. Four Chinese immigrants working on a marijuana farm in Oklahoma were recently killed. (<a href="https://www.nbcnews.com/news/us-news/4-people-found-dead-oklahoma-marijuana-farm-chinese-nationals-executed-rcna58463">NBC News</a>)</p>
<p>While it’s too early to know if it was the case in this incident, during the pandemic thousands of Chinese immigrants living on the West Coast were lured and trafficked to cannabis farms in New Mexico, Oklahoma, and the Navajo Nation. (<a href="https://searchlightnm.org/fields-of-green/">Searchlight New Mexico</a>)</p>
<p>4. The Vatican was taken by surprise by the installation of a bishop in China in a diocese that the church does not recognize. (<a href="https://www.vaticannews.va/en/vatican-city/news/2022-11/vatican-surprise-and-regret-installation-chinese-bishop.html">Vatican News</a>)</p>
<p>5. Serbian police bought and used Huawei-made surveillance equipment to identify fugitives and record videos of protesters. (<a href="https://www.rferl.org/a/serbia-chinese-surveilllance-backlash-standish/32142771.html">Radio Free Europe</a>)</p>
<p>6. Chinese company Sino Biopharm announced it has successfully developed three mRNA vaccines to prevent monkeypox. (<a href="https://www.news-medical.net/news/20221122/Novel-mRNA-vaccines-encoding-Monkeypox-virus-proteins-show-promise-in-preclinical-studies.aspx">News Medical</a>)</p>
<p>7. Popular video games like World of Warcraft and Overwatch will no longer be playable in China after a deal between Activision Blizzard and the Chinese company NetEase fell through. (<a href="https://www.bbc.com/news/technology-63661528">BBC</a>)</p>
<p>8. China may be the biggest climate polluter today, but data shows the US is responsible for the most emissions throughout history. (<a href="https://www.technologyreview.com/2022/11/24/1063667/us-and-china-climate-change/">MIT Technology Review</a>) </p>
<h3><strong>Lost in translation</strong></h3>
<p>When three Chinese artists found themselves in a centralized quarantine facility in Sichuan, they decided to turn eight days in solitary into an art experiment. </p>
<p>As <a href="https://mp.weixin.qq.com/s/VFpFlLAlEt0fXkNVCV6aSQ">Chinese publication Bingdian Weekly reported</a>, Meng Lichao, Chen Yu, and Yang Yang were supposed to attend an art festival in early November, but a last-minute covid case in the hotel where they were staying meant all three artists had to be transferred to a quarantine facility. Since they were missing the festival, they decided to put up art exhibitions in their individual rooms instead. Meng drew doodles over every inch of the walls and made an audio installation mixing EDM music and audio samples that say “You are being monitored.” Chen printed out surveillance camera footage of fellow residents opening their doors without management’s approval that had been shared in an attempt to publicly shame them. Yang made a collage on the wall with medical waste trash bags, cotton swabs, and food packaging from his quarantine meals.</p>
<p>In the end, since it’s a quarantine facility, no one could come in to see the art in their rooms except for the next batch of residents, who arrived just hours after they left.</p>
<h3><strong>One more thing</strong></h3>
<p>Who says you can’t find peace and serenity in your phone? <a href="https://www.sixthtone.com/news/1011740/">Young Chinese people are using apps that simulate “wooden fish”</a>—a special woodblock that Buddhist monks knock rhythmically in ceremonies—to purify themselves of sins and acquire “merit scores.” Well, most of the time it’s more of a tongue-in-cheek joke for these people than a serious religious practice. But app developers have since come up with different variations of digital wooden fish, sometimes gamifying the practice and allowing users to compete with friends for the highest merit score.<a href="https://www.xiaohongshu.com/discovery/item/63720202000000001c03f4a8"></a></p>
<p><a href="https://www.xiaohongshu.com/discovery/item/63720202000000001c03f4a8"></a></p>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.micash.co.uk/category/tech-news/" rel="category tag">Tech News</a> </span>	</footer><!-- .entry-footer -->
    
</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<span class="screen-reader-text">Post navigation</span>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.micash.co.uk/elon-musk-has-created-a-toxic-mess-for-the-lgbtq-community-i-would-know/" rel="prev">Elon Musk has created a toxic mess for the LGBTQ+ community. I would know.&nbsp;<span class="meta-nav">&rarr;</span></a></div><div class="nav-next"><a href="https://www.micash.co.uk/how-chemists-are-tackling-the-plastics-problem/" rel="next"><span class="meta-nav">&larr;</span>&nbsp;How chemists are tackling the plastics problem</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area primary" role="complementary">
	
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://www.micash.co.uk/while-everyone-waits-for-gpt-4-openai-is-still-fixing-its-predecessor/">While everyone waits for GPT-4, OpenAI is still fixing its predecessor</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/heres-my-guess-neuralink-will-unveil-a-vision-implant-at-todays-show-and-tell/">Here’s my guess: Neuralink will unveil a vision implant at today’s “show and tell”</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/the-download-twitters-toxicity-and-what-chinas-protestors-want/">The Download: Twitter’s toxicity, and what China’s protestors want</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/how-chemists-are-tackling-the-plastics-problem/">How chemists are tackling the plastics problem</a>
									</li>
											<li>
					<a href="https://www.micash.co.uk/what-shanghai-protesters-want-and-fear/" aria-current="page">What Shanghai protesters want and fear</a>
									</li>
					</ul>

		</nav></aside><aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2><nav aria-label="Archives">
			<ul>
					<li><a href='https://www.micash.co.uk/2022/12/'>December 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/11/'>November 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/10/'>October 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/09/'>September 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/08/'>August 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/07/'>July 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/06/'>June 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/05/'>May 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/04/'>April 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/03/'>March 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/02/'>February 2022</a></li>
	<li><a href='https://www.micash.co.uk/2022/01/'>January 2022</a></li>
	<li><a href='https://www.micash.co.uk/2021/12/'>December 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/11/'>November 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/10/'>October 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/09/'>September 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/08/'>August 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/07/'>July 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/06/'>June 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/05/'>May 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/04/'>April 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/03/'>March 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/02/'>February 2021</a></li>
	<li><a href='https://www.micash.co.uk/2021/01/'>January 2021</a></li>
	<li><a href='https://www.micash.co.uk/2020/12/'>December 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/11/'>November 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/10/'>October 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/09/'>September 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/08/'>August 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/07/'>July 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/06/'>June 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/05/'>May 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/04/'>April 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/03/'>March 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/02/'>February 2020</a></li>
	<li><a href='https://www.micash.co.uk/2020/01/'>January 2020</a></li>
	<li><a href='https://www.micash.co.uk/2019/12/'>December 2019</a></li>
	<li><a href='https://www.micash.co.uk/2019/11/'>November 2019</a></li>
			</ul>

			</nav></aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><nav aria-label="Categories">
			<ul>
					<li class="cat-item cat-item-779"><a href="https://www.micash.co.uk/category/advertising-marketing/">Advertising &amp; Marketing</a>
</li>
	<li class="cat-item cat-item-783"><a href="https://www.micash.co.uk/category/arts-entertainment/">Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-770"><a href="https://www.micash.co.uk/category/auto-motor/">Auto &amp; Motor</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.micash.co.uk/category/blog-article/">Blog article</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.micash.co.uk/category/computer/">Computer</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.micash.co.uk/category/mobile-phone/developments/">Developments</a>
</li>
	<li class="cat-item cat-item-784"><a href="https://www.micash.co.uk/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-771"><a href="https://www.micash.co.uk/category/financial/">Financial</a>
</li>
	<li class="cat-item cat-item-785"><a href="https://www.micash.co.uk/category/foods-culinary/">Foods &amp; Culinary</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.micash.co.uk/category/mobile-phone/future-technology/">Future Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.micash.co.uk/category/gadget/">Gadget</a>
</li>
	<li class="cat-item cat-item-778"><a href="https://www.micash.co.uk/category/health-fitness/">Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-773"><a href="https://www.micash.co.uk/category/health-care-medical/">Health Care &amp; Medical</a>
</li>
	<li class="cat-item cat-item-776"><a href="https://www.micash.co.uk/category/internet-services/">Internet Services</a>
</li>
	<li class="cat-item cat-item-774"><a href="https://www.micash.co.uk/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-772"><a href="https://www.micash.co.uk/category/miscellaneous/">Miscellaneous</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.micash.co.uk/category/software/nano-technology/">Nano Technology</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.micash.co.uk/category/computer/networking/">Networking</a>
</li>
	<li class="cat-item cat-item-781"><a href="https://www.micash.co.uk/category/pets-animals/">Pets &amp; Animals</a>
</li>
	<li class="cat-item cat-item-782"><a href="https://www.micash.co.uk/category/relationships/">Relationships</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.micash.co.uk/category/software/smart-technology/">Smart Technology</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.micash.co.uk/category/software/">Software</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.micash.co.uk/category/mobile-phone/space-technology/">Space Technology</a>
</li>
	<li class="cat-item cat-item-816"><a href="https://www.micash.co.uk/category/tech-future/">Tech Future</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.micash.co.uk/category/software/tech-industry/">Tech Industry</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.micash.co.uk/category/computer/tech-information/">Tech Information</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.micash.co.uk/category/tech-news/">Tech News</a>
</li>
	<li class="cat-item cat-item-822"><a href="https://www.micash.co.uk/category/tech-solution/">Tech solution</a>
</li>
	<li class="cat-item cat-item-825"><a href="https://www.micash.co.uk/category/tech-support/">Tech Support</a>
</li>
	<li class="cat-item cat-item-820"><a href="https://www.micash.co.uk/category/tech-update/">Tech Update</a>
</li>
	<li class="cat-item cat-item-777"><a href="https://www.micash.co.uk/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://www.micash.co.uk/category/technology-review/">Technology Review</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.micash.co.uk/category/computer/technology-update/">Technology update</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://www.micash.co.uk/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-775"><a href="https://www.micash.co.uk/category/web-resources/">Web Resources</a>
</li>
			</ul>

			</nav></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h2 class="widget-title">Tags</h2><nav aria-label="Tags"><div class="tagcloud"><a href="https://www.micash.co.uk/tag/amazon/" class="tag-cloud-link tag-link-49 tag-link-position-1" style="font-size: 8.6194690265487pt;" aria-label="amazon (15 items)">amazon</a>
<a href="https://www.micash.co.uk/tag/android/" class="tag-cloud-link tag-link-192 tag-link-position-2" style="font-size: 10.849557522124pt;" aria-label="android (23 items)">android</a>
<a href="https://www.micash.co.uk/tag/apple/" class="tag-cloud-link tag-link-47 tag-link-position-3" style="font-size: 20.141592920354pt;" aria-label="apple (133 items)">apple</a>
<a href="https://www.micash.co.uk/tag/bachelor/" class="tag-cloud-link tag-link-848 tag-link-position-4" style="font-size: 10.849557522124pt;" aria-label="bachelor (23 items)">bachelor</a>
<a href="https://www.micash.co.uk/tag/battle/" class="tag-cloud-link tag-link-310 tag-link-position-5" style="font-size: 8.6194690265487pt;" aria-label="battle (15 items)">battle</a>
<a href="https://www.micash.co.uk/tag/business/" class="tag-cloud-link tag-link-609 tag-link-position-6" style="font-size: 10.601769911504pt;" aria-label="business (22 items)">business</a>
<a href="https://www.micash.co.uk/tag/cellphone/" class="tag-cloud-link tag-link-105 tag-link-position-7" style="font-size: 12.46017699115pt;" aria-label="cellphone (31 items)">cellphone</a>
<a href="https://www.micash.co.uk/tag/cellular/" class="tag-cloud-link tag-link-118 tag-link-position-8" style="font-size: 11.221238938053pt;" aria-label="cellular (25 items)">cellular</a>
<a href="https://www.micash.co.uk/tag/computer/" class="tag-cloud-link tag-link-270 tag-link-position-9" style="font-size: 16.548672566372pt;" aria-label="computer (68 items)">computer</a>
<a href="https://www.micash.co.uk/tag/computing/" class="tag-cloud-link tag-link-838 tag-link-position-10" style="font-size: 8.6194690265487pt;" aria-label="computing (15 items)">computing</a>
<a href="https://www.micash.co.uk/tag/devices/" class="tag-cloud-link tag-link-23 tag-link-position-11" style="font-size: 16.424778761062pt;" aria-label="devices (66 items)">devices</a>
<a href="https://www.micash.co.uk/tag/engineering/" class="tag-cloud-link tag-link-569 tag-link-position-12" style="font-size: 15.185840707965pt;" aria-label="engineering (53 items)">engineering</a>
<a href="https://www.micash.co.uk/tag/expertise/" class="tag-cloud-link tag-link-28 tag-link-position-13" style="font-size: 17.16814159292pt;" aria-label="expertise (77 items)">expertise</a>
<a href="https://www.micash.co.uk/tag/extra/" class="tag-cloud-link tag-link-357 tag-link-position-14" style="font-size: 8.3716814159292pt;" aria-label="extra (14 items)">extra</a>
<a href="https://www.micash.co.uk/tag/future/" class="tag-cloud-link tag-link-52 tag-link-position-15" style="font-size: 8.6194690265487pt;" aria-label="future (15 items)">future</a>
<a href="https://www.micash.co.uk/tag/gadget/" class="tag-cloud-link tag-link-70 tag-link-position-16" style="font-size: 12.088495575221pt;" aria-label="gadget (29 items)">gadget</a>
<a href="https://www.micash.co.uk/tag/gadgets/" class="tag-cloud-link tag-link-33 tag-link-position-17" style="font-size: 17.29203539823pt;" aria-label="gadgets (78 items)">gadgets</a>
<a href="https://www.micash.co.uk/tag/galaxy/" class="tag-cloud-link tag-link-100 tag-link-position-18" style="font-size: 11.716814159292pt;" aria-label="galaxy (27 items)">galaxy</a>
<a href="https://www.micash.co.uk/tag/google/" class="tag-cloud-link tag-link-215 tag-link-position-19" style="font-size: 13.327433628319pt;" aria-label="google (37 items)">google</a>
<a href="https://www.micash.co.uk/tag/hardware/" class="tag-cloud-link tag-link-470 tag-link-position-20" style="font-size: 10.601769911504pt;" aria-label="hardware (22 items)">hardware</a>
<a href="https://www.micash.co.uk/tag/improvement/" class="tag-cloud-link tag-link-466 tag-link-position-21" style="font-size: 8.3716814159292pt;" aria-label="improvement (14 items)">improvement</a>
<a href="https://www.micash.co.uk/tag/information/" class="tag-cloud-link tag-link-20 tag-link-position-22" style="font-size: 13.699115044248pt;" aria-label="information (40 items)">information</a>
<a href="https://www.micash.co.uk/tag/iphone/" class="tag-cloud-link tag-link-96 tag-link-position-23" style="font-size: 10.353982300885pt;" aria-label="iphone (21 items)">iphone</a>
<a href="https://www.micash.co.uk/tag/knowhow/" class="tag-cloud-link tag-link-160 tag-link-position-24" style="font-size: 15.929203539823pt;" aria-label="knowhow (61 items)">knowhow</a>
<a href="https://www.micash.co.uk/tag/laptop/" class="tag-cloud-link tag-link-133 tag-link-position-25" style="font-size: 17.53982300885pt;" aria-label="laptop (83 items)">laptop</a>
<a href="https://www.micash.co.uk/tag/latest/" class="tag-cloud-link tag-link-21 tag-link-position-26" style="font-size: 11.716814159292pt;" aria-label="latest (27 items)">latest</a>
<a href="https://www.micash.co.uk/tag/microsoft/" class="tag-cloud-link tag-link-48 tag-link-position-27" style="font-size: 19.646017699115pt;" aria-label="microsoft (121 items)">microsoft</a>
<a href="https://www.micash.co.uk/tag/mobile/" class="tag-cloud-link tag-link-53 tag-link-position-28" style="font-size: 13.823008849558pt;" aria-label="mobile (41 items)">mobile</a>
<a href="https://www.micash.co.uk/tag/newest/" class="tag-cloud-link tag-link-50 tag-link-position-29" style="font-size: 9.858407079646pt;" aria-label="newest (19 items)">newest</a>
<a href="https://www.micash.co.uk/tag/nokia/" class="tag-cloud-link tag-link-98 tag-link-position-30" style="font-size: 8.6194690265487pt;" aria-label="nokia (15 items)">nokia</a>
<a href="https://www.micash.co.uk/tag/omnia/" class="tag-cloud-link tag-link-168 tag-link-position-31" style="font-size: 9.3628318584071pt;" aria-label="omnia (17 items)">omnia</a>
<a href="https://www.micash.co.uk/tag/online/" class="tag-cloud-link tag-link-175 tag-link-position-32" style="font-size: 8.3716814159292pt;" aria-label="online (14 items)">online</a>
<a href="https://www.micash.co.uk/tag/phone/" class="tag-cloud-link tag-link-231 tag-link-position-33" style="font-size: 13.079646017699pt;" aria-label="phone (35 items)">phone</a>
<a href="https://www.micash.co.uk/tag/phones/" class="tag-cloud-link tag-link-54 tag-link-position-34" style="font-size: 13.203539823009pt;" aria-label="phones (36 items)">phones</a>
<a href="https://www.micash.co.uk/tag/program/" class="tag-cloud-link tag-link-821 tag-link-position-35" style="font-size: 18.283185840708pt;" aria-label="program (95 items)">program</a>
<a href="https://www.micash.co.uk/tag/samsung/" class="tag-cloud-link tag-link-45 tag-link-position-36" style="font-size: 21.380530973451pt;" aria-label="samsung (168 items)">samsung</a>
<a href="https://www.micash.co.uk/tag/science/" class="tag-cloud-link tag-link-261 tag-link-position-37" style="font-size: 16.176991150442pt;" aria-label="science (64 items)">science</a>
<a href="https://www.micash.co.uk/tag/smartphone/" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 12.70796460177pt;" aria-label="smartphone (33 items)">smartphone</a>
<a href="https://www.micash.co.uk/tag/software/" class="tag-cloud-link tag-link-815 tag-link-position-39" style="font-size: 22pt;" aria-label="software (190 items)">software</a>
<a href="https://www.micash.co.uk/tag/technology/" class="tag-cloud-link tag-link-19 tag-link-position-40" style="font-size: 18.654867256637pt;" aria-label="technology (101 items)">technology</a>
<a href="https://www.micash.co.uk/tag/telephone/" class="tag-cloud-link tag-link-112 tag-link-position-41" style="font-size: 11.840707964602pt;" aria-label="telephone (28 items)">telephone</a>
<a href="https://www.micash.co.uk/tag/telephones/" class="tag-cloud-link tag-link-42 tag-link-position-42" style="font-size: 14.070796460177pt;" aria-label="telephones (43 items)">telephones</a>
<a href="https://www.micash.co.uk/tag/their/" class="tag-cloud-link tag-link-181 tag-link-position-43" style="font-size: 8pt;" aria-label="their (13 items)">their</a>
<a href="https://www.micash.co.uk/tag/units/" class="tag-cloud-link tag-link-165 tag-link-position-44" style="font-size: 8.6194690265487pt;" aria-label="units (15 items)">units</a>
<a href="https://www.micash.co.uk/tag/windows/" class="tag-cloud-link tag-link-262 tag-link-position-45" style="font-size: 9.858407079646pt;" aria-label="windows (19 items)">windows</a></div>
</nav></aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td id="today"><a href="https://www.micash.co.uk/2022/12/01/" aria-label="Posts published on December 1, 2022">1</a></td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.micash.co.uk/2022/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><nav class="menu-about-us-container" aria-label="Menu"><ul id="menu-about-us" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.micash.co.uk/advertise-here/">Advertise Here</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://www.micash.co.uk/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://www.micash.co.uk/sitemap/">Sitemap</a></li>
</ul></nav></aside><aside id="magenet_widget-4" class="widget widget_magenet_widget"><aside class="widget magenet_widget_box"><div class="mads-block"></div></aside></aside><aside id="execphp-5" class="widget widget_execphp">			<div class="execphpwidget"></div>
		</aside></div><!-- #secondary -->
<!-- wmm w -->
	</div><!-- #content -->
</div><!-- .content-container -->

<footer id="colophon" class="site-footer" role="contentinfo">

	<div class="site-footer-widgets">
		<div class="site-container">
        
                		
            <div class="clearboth"></div>
        </div>
    </div>
    
	<div class="site-footer-bottom-bar">
	
		<div class="site-container">
			
			<div class="site-footer-bottom-bar-left">

				Theme by <a href="https://www.outtheboxthemes.com" rel="nofollow">Out the Box</a>                
			</div>
			
	        <div class="site-footer-bottom-bar-right">

	        	
	        </div>
	        
	    </div>
		
        <div class="clearboth"></div>
	</div>
	
</footer><!-- #colophon -->

<span style="opacity:0.7;position:fixed; right: 20px; bottom: 10px; z-index:1000; font-size: 16px">Generated by <a href="https://themeisle.com/plugins/feedzy-rss-feeds/" target="_blank" rel="nofollow">Feedzy</a></span><script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.micash.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/js/wfpc-puzzle-captcha.js?ver=6.0.3' id='wfpc-admin-js-js'></script>
<script type='text/javascript' id='wfpc-login-js-js-extra'>
/* <![CDATA[ */
var wfpc_ajax = {"url":"https:\/\/www.micash.co.uk\/wp-admin\/admin-ajax.php","img_url":"https:\/\/www.micash.co.uk\/wp-content\/plugins\/wp-forms-puzzle-captcha\/assets\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/plugins/wp-forms-puzzle-captcha/assets/js/wfpc-custom-script.js?ver=6.0.3' id='wfpc-login-js-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/navigation.js?ver=1.0.22' id='namaha-navigation-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.22' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.touchSwipe.min.js?ver=1.0.22' id='namaha-touchswipe-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.color.min.js?ver=1.0.22' id='namaha-color-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.fittext.min.js?ver=1.0.22' id='namaha-fittext-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/jquery.fitbutton.min.js?ver=1.0.22' id='namaha-fitbutton-js'></script>
<script type='text/javascript' id='namaha-custom-js-extra'>
/* <![CDATA[ */
var namaha = {"site_url":"https:\/\/www.micash.co.uk","solidify_breakpoint":"1000","sliderTransitionSpeed":"450","mobile_menu_breakpoint":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/custom.js?ver=1.0.22' id='namaha-custom-js'></script>
<script type='text/javascript' src='https://www.micash.co.uk/wp-content/themes/namaha/library/js/skip-link-focus-fix.js?ver=1.0.22' id='namaha-skip-link-focus-fix-js'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-12-01 02:41:30 -->